cancel
Showing results for 
Search instead for 
Did you mean: 
majordave
Contributor
470 Views
Message 1 of 17

youview box disconnected after several years of good service

Hi,

After several years of trouble free service the Youview box delivers a messagevia the TV that it is not connected. This happens when trying to view programmes on BBC iPlayer etc. Normal  programmes seem unaffected.

Attemps to re-connect  have failed despite carefully following instructions to reconnect using both auto connect and manual connect.  The broadband connection via a BTHub6 has remained stable and all other devices work properly.

I have no means of testing the the Youview box so I do not know how to solve the problem.

Any help of advice would be appreciated.

David                  

0 Ratings
Reply
16 REPLIES 16
Distinguished Guru
Distinguished Guru
442 Views
Message 2 of 17

Re: youview box disconnected after several years of good service

Hi @majordave

Can you  please confirm the Youview box model you are using along with the software version it's on? You can find this by pressing Help and then Info on your remote control.

0 Ratings
Reply
Moderator
Moderator
409 Views
Message 3 of 17

Re: youview box disconnected after several years of good service

@majordave Hi David, how is your Youview box connected to the Hub. Is it via poweline adapters or ethernet cable?

0 Ratings
Reply
majordave
Contributor
385 Views
Message 4 of 17

Re: youview box disconnected after several years of good service

Hi,

Thanks for taking the time to engage with this problem.

The hub is connected, via an ethernet cable, to a a powerline adaptor which is plugged into a mains electricity socket.

In a different room (approx 12metres away) there is a power line adaptor plugged into a wall socket behind the TV and linked to thhe Youview box via ethernet cable.

This set up has been successful for several years.

Regards,

David

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
381 Views
Message 5 of 17

Re: youview box disconnected after several years of good service

Perhaps the powerline adapters are faulty? Are they the BT Mini connectors?

 

0 Ratings
Reply
Moderator
Moderator
380 Views
Message 6 of 17

Re: youview box disconnected after several years of good service

@majordave the powerline adapters sometimes loose sync with each other. Have you tried resetting them?

0 Ratings
Reply
majordave
Contributor
369 Views
Message 7 of 17

Re: youview box disconnected after several years of good service

Hi,

Thank you for looking into this problem.

I have followed your advice but there is a snag.

Pressing the help key brings up a message stating  that the help facillity is not currently available and I should try again etc. It also gave me the address of Youview's website and a reference YVM105 (possibly the set's model number).

The problem with that, is that previously, when seeking a solution I was given an identical instruction but the reference given was YVM102.

Obviously, I have not found a reference to the software and any past updates.

Iwill keep trying unless you have an alternative idea.

Thanks for your  help so far

Regards,

David

0 Ratings
Reply
majordave
Contributor
365 Views
Message 8 of 17

Re: youview box disconnected after several years of good service

Hi,

Yes, the powerline adaptors are   BT - mini adaptors.

I would not thought that there was a fault in one/both of them because they seem to be working properly for receiving ordinary TV programmes. It is on BBC iplayer and similar progammes when a message is displayed that  the box is not connected to the internet. So, I don't really know!!

David

0 Ratings
Reply
majordave
Contributor
363 Views
Message 9 of 17

Re: youview box disconnected after several years of good service

Hi,

 

No, I have not tried that.

Is it a simple task - looking quickly through the BT  manual that I have, I can not see instructions on syncing the adaptors. I can probably find instructions online.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
359 Views
Message 10 of 17

Re: youview box disconnected after several years of good service

If the mini connectors are working, and are connected at both ends with an Ethernet cable, then this issue could be either the home hub, or the BT YouView box.

Start with the home hub.

Try a factory reset of the home hub.

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

Then turn Smart Setup off.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

See if that helps to restore the connection.

 

 

0 Ratings
Reply