cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,419 Views
Message 131 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

A reboot of the hub and disabling Smart Setup again seems to have resolved the problem on another thread.

0 Ratings
1,414 Views
Message 132 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Hi @Warrior1 , the issue most definitely exists as described, one of the BT techs contacted me directly as a result of my posts in this thread and took all my details, they were subsequently able to reproduce the problem in their labs and are currently working on a fix for the problem.

They have been giving me regular updates, last one at the start of this week, so I am optimistic that they will be able to resolve and issue a new firmware with a fix in the relatively near future.

1,385 Views
Message 133 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

@AndyM99 Thanks for the update, I hope it is just a firmware fix and not something that requires new hardware.

Strangely enough I did reboot my router as suggested by @licquorice and it seems to have worked - my smartphone (5ghz) is able to see all my sonos speakers (2.4Ghz). However, I did do this before and after a while it got confused and my phone couldn't see them again. At best, I think this is flakey and it needs to be resolved. Here's hoping that my communication between the 2 bands carry on for as long as possible.

0 Ratings
1,371 Views
Message 134 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Thanks for telling us the Techies are at it. Hopefully they’ll get to the root of it and we can all live our happy Smart lives out. Forgive me for not holding my breath 😂. Look forward to hearing back once it’s resolved. 

0 Ratings
1,340 Views
Message 135 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Disabling the smart setup might help. Haven’t tested it yet but if you think about it the smart setup expects some kind of response from a device that can input the settings in the smart setup steps. If the device has no way of responding (ie Alexa has no way of answering the setup page) the router will just wait for an answer. I could be simplifying the issue but thought I’d add that in to give some background on what I think the issue could be

 Thanks again!

0 Ratings
1,331 Views
Message 136 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

@makembill  thanks for the suggestion, but did that already, that didn't help.

0 Ratings
1,162 Views
Message 137 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Hello,

I'm also experiencing this problem. I joined FTTP and ever since I've had no end of issues with Chromecast.

I've purchased the latest Chromecast (allowing 5GHZ). However, Chromecast keeps switching to 2.4. Because there's no way of splitting the SSD, I see no way of forcing chromecast to use 5GHZ. As my phone defaults to 5GHZ, it stops working.

This is incredibly frustrating... 

0 Ratings
1,134 Views
Message 138 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

No, Google devices do not play nice with this router / AP.  I have a house full of Chromecasts, Google Home's, Nest's, etc..  the SH2 was a non-starter.  Use it now as just a modem and use a Unifi UDM for everything else.  Real flexibility (at a price!)

0 Ratings
1,102 Views
Message 139 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Please do post your updates re the fix to be applied! I also contacted BT Support, they confirmed this is a known issue (devices not being able to communicate correctly across the 5Ghz / 2.4Ghz networks, rather than the missing feature to split the networks SSIDs).  

They were not able to confirm if the fix would be firmware or a device recall. Meanwhile they are sending me an older SmartHub1 to user in the meantime which should not have the problem.

0 Ratings
1,060 Views
Message 140 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Hi everyone.

Thank you for posting on this thread. We want to record any examples of the issue you’re experiencing when using the device to device streaming services, or other services reliant on in-home network communication between two or more devices, when connected to your Smart Hub 2.

We would like to capture some details about your home set up and what devices you’re using and I’ll send you a private message with details for how you can contact the Moderations team.

Once we have your details we’ll send this information to the Hub team and we’ll keep the thread updated.

I have sent you a private message with instructions on how to contact the team.  You can access your messages via the envelope icon at the top right of the screen, or click on this link, Private messages

Thanks,

Paddy