cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,146 Views
Message 291 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Same problem. Spent 4 hours trying to work out why I could not print via WiFi. What a joke! Could you please send me the details on how to force a firmware update as this blocking me from working from home effectively.

0 Ratings
1,131 Views
Message 292 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Hi @mehulpatel@JWH123 and @Ginnybunny10,

Thank you for posting. I'm happy to take a look at this for you as well. I've sent you all a Private message with details for how you can connect the Moderation team.

Thanks, 

Paddy

0 Ratings
1,104 Views
Message 293 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution
That may well be an app issue.. UNDOK is hopeless. With my Revo SuperConnect it won't find it 50% of the time and everything else works just fine.
0 Ratings
1,100 Views
Message 294 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

 

 

Thank Neil, I have replied

0 Ratings
1,014 Views
Message 295 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

@PaddyB.

So I've been on firmware v0.26.04.04227-BT for about 24 hours. To some extent it has partially sorted the issues for me however my network worked perfectly for about 4-5 hours yesterday prior to me experiencing the same problems, didn't work all night then I got another 6-7 hours of things working well again today. Still seems to be regular disconnects with my sonos system and app on my phone and laptop and still appears to be issues between 2.4 and 5 devices. Is the new firmware intended as the permanent fix or is this a temporary patch until the firmware is properly sorted?  After the update I have only restarted the router, do I need to factory reset? Something is clearly improving as prior to the new firmware I couldn't get sonos to connect with 5ghz enabled at all

0 Ratings
992 Views
Message 296 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

New firmware installed, and so far all looks good.


Had to restart Smart Hub 2 a couple of times before everything worked as expected.  iPad (on 5GHz) picked up HP wireless printer (2.4GHz only) without any trouble, but iPhone 8 (5GHz) needed a restart (full, not just on/off) before it found it at all, but now does so reliably (if I’d been patient, maybe it would have worked without?). Smart plugs (2.4GHz only) controlled through Apple HomeKit behave as expected, including automation (scheduled on/off, etc.). Either Apple TV or HomePod as the HomeKit hub seems ok, though not tried remote access yet. Not tried wireless printing from a PC, but feel optimistic.

Will continue to monitor, and update if anything goes awry...

0 Ratings
991 Views
Message 297 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

UPDATE

Generally things are ok after firmware update. However, possibly an issue if you are connecting via a BT WiFi disc. I’m still testing but initial checks showed it was failing to connect to SONOS via BT Wi-fi disc, turned the disc off, then connected  to SONOS ok. Wondering if BT also need to look at the firmware for the Wi-fi discs??

just my personal experience- anyone else seen the same?

I will also note I have a SONOS S1 and SONOS S2 zone. Only seems to be affecting the S1(legacy) zone.  Unfortunately for me this is where I listen to most of my music. 

0 Ratings
962 Views
Message 298 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

How are people getting firmware update?

I'm still on v0.26.03.01286-BT.

Is there a way I can trigger the update?

0 Ratings
895 Views
Message 299 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

Following an update this afternoon to firmware v0.26.04.04227-BT everything seems to be back to normal. My thanks to the mod team for arranging this and to the hub team for their prompt response.

852 Views
Message 300 of 984

Re: 2.4GHZ and 5GHZ Bands BT Smart Hub 2

Go to solution

This problem has been driving me insane!

My IP Cameras, Sonos and other devices are sometimes visible from my iMac, but more frequently not, and I only just figured out why!

Switching off 5GHz has worked for now but I'd love it if you could update my Hub firmware...

Thanks,

Ian

0 Ratings