cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,049 Views
Message 11 of 27

Re: Adsl filter problems?

Go to solution
Yes i tried both filters in the test socket and was still having the drop in connection on both.
To phone bt I had to plug just the phone line in to the test socket but even then my phone line cut off twice during the phone call. I hope they stick to their word and fix it by Friday but the way this whole situation has panned out I'm not holding my breath tbh.
0 Ratings
3,047 Views
Message 12 of 27

Re: Adsl filter problems?

Go to solution

You can see if line fixed by Friday but I think you need to report a phone fault to 151 not a broadband fault. Get phone line fixed and broadband will improve



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
3,026 Views
Message 13 of 27

Re: Adsl filter problems?

Go to solution
Little update on my situation.

An bt engineer came out to the house today to take a look at my problem. To make a long story short he concluded that the problem was my tp link adapter interfering with my broadband. Fine I thought, so went out and bought a new one (£50) and was looking forward to getting home and having perfect internet for the first time in week's 👍🏻
As you can prob guess that wasn't the case at all. Plugged in the new adapters and the same problem still exists. Swiftly got on the phone to bt once again, ready to give them both barrels only to find out that the fault reported was still on the system and that a new appointment was to be made!
I'm starting to lose all patience with these clowns tbh, they've messed me around so much this past week or so, I'm tempted to just rip up the contract and look elsewhere.
0 Ratings
3,022 Views
Message 14 of 27

Re: Adsl filter problems?

Go to solution

Did you buy the same TP Link adapters, as some have a known issue?

I assume you are talking about powerline adapters?

0 Ratings
3,012 Views
Message 15 of 27

Re: Adsl filter problems?

Go to solution
Yes powerline adapters.
Not the exact same ones as they were quite old. Prob just the newer version I think.
Makes no odds though as I've tried everything, even unplugging everything apart from phone and router and still the same problem is there. atm I've gone back to just a filter plugged into the test switch but still it keeps dropping out. An engineer is due back out on Monday but I'm not confident anything will be resolved tbh
0 Ratings
3,007 Views
Message 16 of 27

Re: Adsl filter problems?

Go to solution

Did you fully unplug the new powerline adaptors so they had no power on them, so all you had was the home hub and phone plugged into the test socket via a microfilter?

 

 

0 Ratings
3,003 Views
Message 17 of 27

Re: Adsl filter problems?

Go to solution
Yep fully removed from the socket.

So if I've done that and have the phone and router plugged into the test switch via a filter then the problem must be external surely?
0 Ratings
3,001 Views
Message 18 of 27

Re: Adsl filter problems?

Go to solution

@Villaman101 wrote:
Yep fully removed from the socket.

So if I've done that and have the phone and router plugged into the test switch via a filter then the problem must be external surely?

Or a faulty home hub.

0 Ratings
2,998 Views
Message 19 of 27

Re: Adsl filter problems?

Go to solution
That's about the only thing that hasn't been replaced tbh.
I was tempted to do a factory reset on it but I really don't want to lose all my port settings etc only to find out that thats also not the problem. I'm losing all faith lol
0 Ratings
2,986 Views
Message 20 of 27

Re: Adsl filter problems?

Go to solution

The home hubs can be very fussy about line conditions, but if you see the lights on the home hub changing colour, then its most likely a line interruption, but you should be able to hear noise on the phone when that happens.

If not, then I would suspect its the home hub causing the problem.

0 Ratings