cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
771 Views
Message 1 of 3

BT Mail and Outlook 2016

Go to solution

Dear all,

Hoping for some help here.

My wife uses use BT Mail.  (Btopenworld.com email address).  She recently migrated from Thunderbird to Outlook 2016 on an existing Windows 10 laptop.  Email worked fine before.   Outlook is a far superior client though.

The transition has mainly worked fine, file structure came across perfectly and she can receive mail no problem.  But nine time out of ten mail she tries to send stays lodged in her Outbox.  After a time she gets an error message with code 0x800CCC0F.

The message then stays in her Outbox unless and until she restarts her computer.   Simply pressing "send and receive" has no effect.  Obviously this is quite frustrating. 

She is using the following for IMAP :
Incoming mail server mail.btinternet.com port 993 Encryption SSL/TLS
Outgoing mail server mail.btinternet.com port 465 Encryption SSL/TLS

The box called "My server requires authentication" is ticked.

She has no problems sending or receiving on her phone.

Also she has no problems sending or receiving from Outlook on her laptop using a different (non-BT) email account.

She has tried turning her anti-virus and firewall off but this makes no difference.

Have tried removing and reinstalling the BT Mail account too with no success.

Some posts have suggested password changes can cause issues but she has not changed password.

I am out of ideas now!

Does anyone have any suggestions or ideas?  They would be much appreciated.

Thanks

Frosty

0 Ratings
2 REPLIES 2
763 Views
Message 2 of 3

Re: BT Mail and Outlook 2016

Go to solution

In the out going server settings, instead of ticking the box "use same as incoming" try ticking the "Log on using" and enter the correct details into the relevant boxes. Do Not tick the box SPA authentication.

0 Ratings
718 Views
Message 3 of 3

Re: BT Mail and Outlook 2016

Go to solution

I was waiting for a day or two after receiving this suggestion to see if it worked and i am delighted to say that it seems to do so.  I am not quite sure why it should work as the manually entered settings are the same as the automatic ones but it does and I am very grateful indeed.
Many thanks for your help.

0 Ratings