cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,780 Views
Message 1 of 17

DNS server not responding after introducing a TP link

Hi all,

I started using a TP link TL-WPA4220T for the first time yesterday afternoon. We have an older cctv box and wanted to connect it to the wifi/use an app and it’s nowhere near the BT hub, so the TP link seemed the obvious answer.

It all connected up fine using WPS and everything has been working fine since then, until an hour ago when our main PC disconnect and stated “DNS server not responding”. 

I’ve restarted the BT hub and every other device has reconnected fine (phones, iPads kids laptops and Xbox) but that main PC still won’t connect and neither will my main Sky Q box. Sky says it’s connected to the broadband but has no internet connection.

I’m assuming it’s to do with the TP link but it’s all been working fine for more than 24 hours until now.

Can anyone help in a “WIFI  for dummies” kind of way please?  

The PC that won’t connect is in the same room as the cctv box and therefore the TP link extender that I’m using to connect the CCTV via an Ethernet cable - not sure if that makes a difference... And the Sky Q is in the same room as the BT hub and the first TP adapter.

Thanks if anyone can help

Tags (4)
0 Ratings
16 REPLIES 16
1,759 Views
Message 2 of 17

Re: DNS server not responding after introducing a TP link

UPDATE

I’ve unplugged all the elements of the TP link and everything is ok again. Does this mean I just can’t use the TP link? Or is there some way to configure it to keep everything compatible? It’s a shame because we also had a second extender improving the signal in my sons garden cabin and now he can’t use this either :o(

0 Ratings
1,744 Views
Message 3 of 17

Re: DNS server not responding after introducing a TP link

It sounds like the TP Link units stopped communicating with one another, you may well have cleared the fault simply by powering them down

0 Ratings
1,737 Views
Message 4 of 17

Re: DNS server not responding after introducing a TP link

Thanks for your response. If the TP links stopped communicating with each other, would that have stopped the Sky and PC from connecting to the internet? The actual BT hub was fine and solid blue, and the Sky and pc shouldn’t have been reliant on the TP link, as they normally just connect to the BT hub with no problems. Thanks

0 Ratings
1,733 Views
Message 5 of 17

Re: DNS server not responding after introducing a TP link

Make sure the TP link devices aren't using the same wifi channel as the hub.

0 Ratings
1,732 Views
Message 6 of 17

Re: DNS server not responding after introducing a TP link

Sorry, I was under the impression from your first post that your Sky box was connected via the TP link 

0 Ratings
1,721 Views
Message 7 of 17

Re: DNS server not responding after introducing a TP link

Thanks - could you explain how I do this please? How and what do I check?

0 Ratings
1,719 Views
Message 8 of 17

Re: DNS server not responding after introducing a TP link

Check in the hub manager which channels are being used for the 2.4G and 5G wireless (Advanced settings >wireless > configuration), and then check in the TP Link app which channel the extender is using. Change one or other if they are using the same channel.

0 Ratings
1,717 Views
Message 9 of 17

Re: DNS server not responding after introducing a TP link

Sorry no. Everything in the house has been connected just to the BT hub until yesterday. The TP link was bought purely to connect my cctv box upstairs. No other devices need to be reliant on the TP link.

0 Ratings
1,707 Views
Message 10 of 17

Re: DNS server not responding after introducing a TP link

Will try that tomorrow thanks! I haven’t used a TP link app so far... it’s just all connected up on its own - I’ll have to try and find the app!

0 Ratings