Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 21 of 24

Re: Error codes VC526 and VC081

I keep getting this VC526 code but we have fibre to property, your Whole Home system and I am in the same room as the router - my iPad loads it fine so why does my more powerful Macbook Air buffer?   I dont understand the logic of this

0 Ratings
Message 22 of 24

Re: Error codes VC526 and VC081

I am also having this issue. Using a Google TV (4K) dongle.

I can't stream from my iPhone app to that as it is no longer supported. If I use the app installed on the dongle I get the V526 error.

I can stream from my iPhone app to the older Google Chromecase (round version).

Is there anyway you can help? Or I can sign up to test an update? At the moment I'm paying for BT Sport in 4K but can't use it. Very frustrating. I'm using a draytek vigor 2760 and I have checked the igmp settings, but maybe I am missing something?

0 Ratings
Message 23 of 24

Re: Error codes VC526 and VC081

Actually, I took advice from another post and created a seperate SSID for my Google TV dongle. Playback is now fine.

Not an ideal solution but it works.
Message 24 of 24

Re: Error codes VC526 and VC081

I too am getting this a lot of the time. Tried 2 different laptops (both modern and fully up to date), a Desk system and a tablet.

I can look at the graphed download rates and using a little over 5% of my connection bandwidth.

I have zero problem streaming multiple HD from other sites and the only way to reliably watch BTSport (and only watch the rugby) is on my phone through a data connection

I tried speaking with a 'tech guy' who frankly had the tech ability of a wet fish salesman down the market - utterly useless.

Given the price has just gone up 20% I will be cancelling in March - just not good enough from BT. Funny but my internet is not with BT and frankly given the level of tech support ability won't ever be

0 Ratings