cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
2,043 Views
Message 1 of 7

General lag and ping spikes.......again

Hi

I had this problem back in August/September last year and it was fixed.  Now it is back ten times worse.  

Attached is a ping plotter snapshot for the last 45 minutes.  You'll see the spikes at frequent intervals.   

I appreciate that there is currently a high demand but this has also happened at the weekend so its not just the homeworks plus its a known BT issue.  

It's making working from home and gaming difficult as it's causing 5 second lags every so often.  

I would say that sometimes it is calmer than others.  This morning is very bad. 

Internet speeds are not affected at all and I'm still getting 75mbs down and 20mbs up.

Can this be looked at please. 

Pingplotter 31032020.png

 

 

0 Ratings
6 REPLIES 6
2,022 Views
Message 2 of 7

Re: General lag and ping spikes.......again

Look forward to hearing from you guys before this disappears off the front page.  

Afternoon update for you.  Majority over 1500ms

Pingplotter 31032020 pm.png

0 Ratings
2,013 Views
Message 3 of 7

Re: General lag and ping spikes.......again

Hi @matthewuncle, sorry that you are experiencing an issue with high ping on your broadband connection. Would you try connecting your gaming device directly to the Hub via ethernet ensuring not to use any powerline adapters or ethernet switches. If you're using a third party router please can you try with a BT Home Hub.
Cheers
John 

0 Ratings
2,001 Views
Message 4 of 7

Re: General lag and ping spikes.......again

Looks like a major issue with your local area network, 52% packet loss from your PC to the router suggest some sort of interference.

0 Ratings
1,986 Views
Message 5 of 7

Re: General lag and ping spikes.......again

Thanks h3x1e

I didn't even look at it properly so thanks for pointing out the obvious. I'm running a USB wireless dongle. Ping and speed is generally fine but I'll try hard wiring tomorrow and see how that goes.

Thanks again

0 Ratings
1,936 Views
Message 6 of 7

Re: General lag and ping spikes.......again

Hi

The ping spikes amazingly stopped after about 5pm yesterday having been constant since last week.  Seems relatively stable this morning too but I'm still getting 50% packet loss my side?

I've connected directly to the BT hub this morning by ethernet.  The hub is connected direct the BT MK2 socket (assuming this is the master socket).

 

Ping plotter 01042020 am.pngBT Hub - thumbnail.PNG

0 Ratings
1,928 Views
Message 7 of 7

Re: General lag and ping spikes.......again

Do you have an old ADSL Filter? The test socket is the bigger one on the bottom right of the socket.

Could you also try running a ping at 1 second intervals and not 0.5 second as it's been known to cause some weird results.

Can you also try an IPv4 ping using ipv4:www.google.co.uk 

It is looking much better though, if packet loss isnt visible at the destination on the ping then there ususaly is no reason to be worried unless you're still getting issues.

0 Ratings