cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
425 Views
Message 11 of 17

Re: IPv6: config help needed for third party router

Go to solution
That's TP-link's latest feedback. I assume BT doesn't provide an IPV6 address, right? Looks like they are aware of PPPOE & IPV6 issues...
 
 
Many thanks for your valued replied. 
 
Regards of your concern to set up IPV6 on the Archer C7, first you should have the credential information about the IPV6 address from your internet provider. seconds we are not supported for PPPOE connection type. We suggest to contact your Internet provider to double check the connection type. 
 
Also regards on you computer it is not working, Other device working fine and connected?   your computer its on the Obtain DNS server address automatically? Could you share the screenshot of the  shows a warning triangle in the menu above the ipv6 connection status ?
0 Ratings
414 Views
Message 12 of 17

Re: IPv6: config help needed for third party router

Go to solution

Hmm, not convinced by their response, the PPPoE session will be established before any IP addresses are allocated.

BT don't supply a static IPv6 address it is dynamic.

The problem I had some time ago when I had a TP Link 9980 was that IPv6 would be established but would stop after a few minutes. I suspect the IPv6 router advertisements were not being handled correctly/transmitted.

389 Views
Message 13 of 17

Re: IPv6: config help needed for third party router

Go to solution

Yeah... Doesn't help that English-levels of TP Link staff is quite low...

Many thanks to your valued replied
 
Regards of your concern to set up IPV6, If you don't have credential , not possible to set up. Your internet provide can the IPV6.  Also about the dynamic that's the part of connection type. That's why on the prev. email we suggest to contact you internet provider to get the credential need to set up IPV6. Without that information, you cannot set up. 
 
All the information on the website is updated and that the rigt set up of your IPV6.  
 
Thank you for your understanding. 

 

0 Ratings
372 Views
Message 14 of 17

Re: IPv6: config help needed for third party router

Go to solution

These settings work great.

Replace the DNS address with whatever you service you use or select YES to "automatically". Either or works!

Thanks for the info, even 2 years later it's helped me!

363 Views
Message 15 of 17

Re: IPv6: config help needed for third party router

Go to solution

May I ask what TP link router you are using? It doesn't work on my Archer C7 v5

0 Ratings
355 Views
Message 16 of 17

Re: IPv6: config help needed for third party router

Go to solution

Deco X50. It’s a review sample, but I’d imagine the settings would work for most other models.

Sorry they doesn’t work for you. 

336 Views
Message 17 of 17

Re: IPv6: config help needed for third party router

Go to solution

OK. I managed to get it working on my archer c7 v5... for some reason, my windows devices didn't like the Google DNS settings.

So I opted for the "get dynamically from the ISP" setting. Without that I could only connect non-Windows devices...

In general, I notice that the speedtest results are much lower with IPV6 enabled, though... Maybe the router is struggling...

 

0 Ratings