Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 7

My BT app not working (iOS)

I log in successfully with my email and password, then the app asks me to choose a 4-digit pin. I do this, and then I get an error message saying, "Sorry, we haven't been able to log you in. Please try again. (Error: MB4-05)."  I've tried uninstalling/reinstalling, and I've tried selecting 'Forgotten PIN or different user?' and logging in again, but with no luck.

I'm using an iPhone 8 on iOS 13.5. Does the app only work on iOS 14? I cannot upgrade to iOS 14 currently, so that's not an option.

0 Ratings
Message 2 of 7

Re: My BT app not working (iOS)


According to the App store it requires iOS 10.0 or later.

Kind Regards
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
0 Ratings
Message 3 of 7

Re: My BT app not working (iOS)

Ok, so that's my iOS version ruled out then. Still looking for help on how I can get it working though 🙂 Any ideas what error MB4-05 is?

0 Ratings
Message 4 of 7

Re: My BT app not working (iOS)

still haven't found a fix for this

0 Ratings
Message 5 of 7

Re: My BT app not working (iOS)

Could this help .... from 2019?


Managed to solve it myself.

It turns out that 'uninstalling' an app in MacOS by dragging it to the trash can doesn't actually unistall everything (as with most apps).

I downloaed and ran AppCleaner. Dragged the BT Cloud icon from the Applications directory onto it and it listed all the associated files and directories that go with the BT Cloud app. I uninstalled everything, emptied the trash can to be sure and re-installed the BT Cloud app. Now working fine.

0 Ratings
Message 6 of 7

Re: My BT app not working (iOS)

Thanks, but I am not talking about macOS, or the BT Cloud app.

0 Ratings
Message 7 of 7

Re: My BT app not working (iOS)

this is still an issue for me unfortunately. i logged into the app to see if any recent update had fixed it. i was asked to log in again, then create a pin. once i typed in the pin, then again to confirm it, i got the same error i got previously - "sorry, we haven't been able to log you in. please try again. (error: mb4-05)"

0 Ratings