cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
253 Views
Message 31 of 32

Re: New Setup | Constant Disconnects and variable speeds

numerous BB drops / reconnects throughout the day, every 2-3 hours.  Noise is still apparent on the line.  I'll put a fault report in tomorrow afternoon with BT CS if I haven't heard from @Matt-S  as this is getting ridiculous now 😞

Latest hub info

Product code:Smart Hub 2
 
Serial number:+091298+1929005478
 
Firmware version:v0.16.02.08304-BT
 
Firmware updated:Sat Dec 21 15:42:23 2019
 
Board version:R01
 
GUI version:1.56 15_02_2019
 
DSL uptime:0 days,00 Hours53 Mins50 Secs
 
Data rate:5.121 Mbps / 72.603 Mbps
 
Maximum data rate:5.163 Mbps / 78.199 Mbps
 
Noise margin:8.8 / 7.3
 
Line attenuation:4.7 / 14.0
 
Signal attenuation:1.8 / 12.5
 
VLAN id:101
 
Upstream error control:Off
 
Downstream error control:Off
 
Data sent / received:4.9 MB Uploaded  / 118.8 MB Downloaded
 
Broadband username:bthomehub@btbroadband.com
 
BT Wi-fi:Activated
 
2.4 GHz wireless network name:BT-RWA8XW
 
2.4 GHz wireless channel:Smart (Channel1)
 
5 GHz wireless network name:BT-RWA8XW
 
5 GHz wireless channel:Smart (Channel48)
 
Wireless security:WPA2 (Recommended)
 
Wireless mode:Mode 1
 
Firewall:On
 
MAC address:04:A2:22:94:24:6D
 
Software variant:-
 
Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017)
0 Ratings
230 Views
Message 32 of 32

Re: New Setup | Constant Disconnects and variable speeds

Sorry don't mean to keep spamming my own thread (can't edit previous posts for some reason)

I've litearlly had enough, it's in a constant reconnect loop.   Spoke to Faults team and they reopened Fault Ticket and an engineer is coming out to me Tues 7th am.

Just wanted to keep you in the loop.

0 Ratings