cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
757 Views
Message 71 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Hmmm, set to Private, SMB on at PC level, but still fails to map with the error message saying that the device or resource, 192.168.1.254... is not set up to accept commections on port "The File and Printer Sharing (SMB)".

Partner is now logged in to the hub to see if there are SMB setting on there...

newja_0-1637254828354.png

 

0 Ratings
755 Views
Message 72 of 86

Re: New Smarthub2 and WDMYCloud connectivity

There's nothing in the hub.

0 Ratings
747 Views
Message 73 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Go to Control Panel > Network and Internet > Network and sharing centre > Advanced sharing settings and make sure it is as screenshot below for the Private profile.

networksharing.jpg

738 Views
Message 74 of 86

Re: New Smarthub2 and WDMYCloud connectivity

You are very kind and helpful, thank you so much....Mine, and his, are just the same as that...

newja_0-1637255770415.png

 

0 Ratings
728 Views
Message 75 of 86

Re: New Smarthub2 and WDMYCloud connectivity

I'm running out of ideas now.

Are you connecting to the hub via wifi or Ethernet? Try the opposite to whichever you are using and see if that helps.

Also try a restart (not power off/on) of your laptop and see if that kicks things into life.

W10 & W11 does seem to have problems with network devices.

0 Ratings
722 Views
Message 76 of 86

Re: New Smarthub2 and WDMYCloud connectivity

I have a laptop with an ethernet port - will try that later on.... many thanks. will report back!

0 Ratings
700 Views
Message 77 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Nope, woking directly with ethernet to thernet cable from W10 laptop to hub maketh no different.  We are now going to crank up a W8 laptop to see if that offers a different result!

683 Views
Message 78 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Oh well, it was worth a try but using a W8 with all the correct settings fails to work too.

Neve mind, I have a 1 TB SSD that works when plugged into a laptop, just a shame that the smarthub will not allow access to it 😞

Thank you one and all for ideas and help, I am clearly a lost cause!

0 Ratings
676 Views
Message 79 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Sorry we couldn't find a solution, I just can't think of anything else that we haven't tried.

668 Views
Message 80 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

It's quite possible that the SH2 USB port doesn't supply enough power to support an SSD drive, have you a flash drive you could try as that requires a lot less power?

0 Ratings