cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,093 Views
Message 1 of 15

No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution

So day 3 of no broadband running on G4 Mini Hub. Its not the Hub (Same issue of two hubs) and no errors on the ONT?

BT say that they can see fibre to be house but cants see the hub, have tried changing over the cat cable no different hub has been reset, turned off the ONT still no connection. lights on the ONT are:

 

TEL1 - NO light (nothing connected to that port)

PORT1 - Green flashes every few seconds (slow flashing)

LOS = no light

PON - sold green

POWER - Sold Green

 

engineer booked - could it be a faulty ONT?

 

hub has hundreds of entries

"PPP: Sending PADI"

 

 

Tags (1)
0 Ratings
14 REPLIES 14
1,078 Views
Message 2 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution

Sounds more like an authentication problem with the BRAS.

0 Ratings
1,059 Views
Message 3 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution
so how and who fixes this please?
0 Ratings
1,055 Views
Message 4 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution

as you already have engineer booked then hopefully he will fix it

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
1,054 Views
Message 5 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution
thanks so will he exchange the ONT?
0 Ratings
1,038 Views
Message 6 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution

If it is the ONT, which doesn't look likely.

1,035 Views
Message 7 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution

Have you tried making a direct PPPoE connection to the ONT with a laptop/PC to completely rule out a problem with the hub?

0 Ratings
1,032 Views
Message 8 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution
yeh i did and could get any connection just kept clicking retry...

and have tried a new hub 😞
0 Ratings
1,024 Views
Message 9 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution
error i was getting was
Cant connect to broadband connection
The modem (or other connecting device) has reported an error.
0 Ratings
1,010 Views
Message 10 of 15

Re: No Connection and Smart Hub 2.0 has solid Orange Light

Go to solution

Sounds very much like a PPPoE authentication problem.

0 Ratings