cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,630 Views
Message 1 of 11

Reolink Argus 2 cameras

Go to solution

I have just changed my I ternet provider to BT and have got a Smart Hub 2. I am trying to connect my Reolink Argus 2 cameras up but every time they try to connect with the router it says connection to router failed. Has anyone got any ideas why

0 Ratings
10 REPLIES 10
3,627 Views
Message 2 of 11

Re: Reolink Argus 2 cameras

Go to solution

have you turned of smart setup  

 

 

 

Turn Off smart setup

 

 

 

 

 

 

 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
3,617 Views
Message 3 of 11

Re: Reolink Argus 2 cameras

Go to solution
I have turned smart set up of but its still not connecting to router
0 Ratings
3,609 Views
Message 4 of 11

Re: Reolink Argus 2 cameras

Go to solution

Did you give your cameras static IP addresses with your previous provider, if so they may have been in a different subnet that the BT hub uses.

0 Ratings
3,605 Views
Message 5 of 11

Re: Reolink Argus 2 cameras

Go to solution

Not that I know of. 

How would I be able to check this please

0 Ratings
3,590 Views
Message 6 of 11

Re: Reolink Argus 2 cameras

Go to solution

I doubt you have in that case.

You could try turning off the 5ghz wireless on the hub. Some devices sometimes get confused by the 2.4ghz and 5 GHz WiFi having the same SSID. You can turn it off in advanced wireless settings.

0 Ratings
3,586 Views
Message 7 of 11

Re: Reolink Argus 2 cameras

Go to solution

I have already turned off the 5GHZ as it says they won't work with it.

 

 

0 Ratings
3,580 Views
Message 8 of 11

Re: Reolink Argus 2 cameras

Go to solution

Is there a factory reset button on the camera, if so try a reset to clear out any previous config.

0 Ratings
3,575 Views
Message 9 of 11

Re: Reolink Argus 2 cameras

Go to solution

I have don't but still can't get the to connect to router 

0 Ratings
3,541 Views
Message 10 of 11

Re: Reolink Argus 2 cameras

Go to solution

I have finally got them to work. 

Might sound like a strange thing but I tried setting them up on another devise and the barcode on the back of the camera had to be entered manually rather than scanning it once I did it this way it worked don't know why or what the difference is from scanning the barcode or entering it manually but when I scanned it it wouldn't connect to router but when I entered it manually it worked.

Thank you to everyone who has offered advise

0 Ratings