cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,222 Views
Message 1 of 24

Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

In the last week my broadband (fibre) speed has dropped to 8mb/s and the recently obtained Smart Hub 2 is taking around 15 minutes to boot up.

Browsing and P2P transfers are fine, but uploads to Cloud or Dropbox fail due to lost connection.

Any help or suggestions (in words of one syllable) greatly appreciated.

Thanks in advance.

0 Ratings
23 REPLIES 23
1,218 Views
Message 2 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

Post hub stats. Advanced settings then technical log information 

check for line noise. Dial 17070 option 2 should be silent and best with corded phone 

enter phone number and post results remember delete number.  https://www.dslchecker.bt.com/adsl/adslchecker.welcome



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
1,213 Views
Message 3 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

@imjolly  @LeninTheParakeet 

Sounds like a disconnection on one wire. If that is the case then there will be no dial tone on the phone.

1,212 Views
Message 4 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

Why is your hub needing to boot up? Routers are intended to be powered 24/7

0 Ratings
1,198 Views
Message 5 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

Phone is fine, mon ami.
0 Ratings
1,194 Views
Message 6 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

On-line test requests it. Switch off for thirty seconds then wait until lights settle. Same thing when switched on in the morning.
0 Ratings
1,181 Views
Message 7 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

Are you switching hub off at night and on again in the morning?

hub stats?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,178 Views
Message 8 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

Phone is silent on option 2. Have screen-shot of results. Will upload below if I can. (Newbie still finding his way.)
0 Ratings
1,175 Views
Message 9 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

@imjolly Hub stats. Have always switched router off overnight.Opera Snapshot_2019-12-27_160752_www.dslchecker.bt.com.png

0 Ratings
1,171 Views
Message 10 of 24

Re: Smart Hub 2 - 15 minutes to boot up, losing speed, loses connection uploading.

As already said the hub is designed to remain connected 24/7 and not off at night and on again in morning. That can have an adverse affect on your connection as it can appear as an unstable connection 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.