cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
902 Views
Message 21 of 54

Re: Sudden, random drop in connection speed... again

Screenshot from 2020-04-23 23-01-06.png

0 Ratings
863 Views
Message 22 of 54

Re: Sudden, random drop in connection speed... again

So, we're over 30 days down the line (no pun intended) and nothing has changed. I'm just wondering at what point I should consider this issue to be a 'long time'? I just want this sorting as it's becoming an increasingly problematic now. I am at the point where I am having to ask my family to stop viewing TV, so I can transfer data at a semi-reasonable rate.

All I require is a DLM reset to cure the problem. That's all.

Anyone?

[EDIT]

In the interests of full completeness, I have tried another TWO routers to see if the problem is (somehow) related to the TP-Link. Nope. Not a sausage. Still connects at exactly the same rate with a Netgear and another TP-Link.

0 Ratings
859 Views
Message 23 of 54

Re: Sudden, random drop in connection speed... again

you stats don't show the internet connection time



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
851 Views
Message 24 of 54

Re: Sudden, random drop in connection speed... again

I'm working on the first-post date. As I recall, it started a few days before that. My actual 'up-time' on the TP-Link (current model as tested all along) is currently 16 days. This is when I last tested by unplugging and trying the other two routers, 16 days ago.

Nothing at all has changed. The stats are exactly as they were. So prior to the last 16 days, the stats were also the same from the time I initially posted on here. It's now been over 30 days - way over 30 days - and there have been no dropouts etc. The only residual problem being that the speed has not been resumed and is now 'stuck'. The line has not reset back to its normal (high) speed - and nor will it do - without some sort of human intervention I suspect.

So, in summary; the line has been solid for at least 30 days with no dropouts or errors. Speed has not increased back to what it normally should be (77meg+). There is no apparent reason for the artificial 'capping' of speed.

I wouldn't mind if I was in a rural location or perhaps at the behest of some other factor impeding performance, but I can look out of my bedroom window and see both the cabinet and the exchange - I live that close. I have enjoyed good performance for so long, it seems unfair that there is no reason why it should drop. No reason whatsoever. The last two occasions have been 'repaired' by the engineer coming out and doing a DLM. This has cured the problem without issue (until it went wonky again - and then it was cured again by a DLM some 12 months later). Looking at this statistically and pragmatically, one would deduce that the simplest course of action is to perform this reset once again. I don't know how many more hoops to jump through. I haven't the energy.

Do you know what, I have just had enough. 😕

0 Ratings
808 Views
Message 25 of 54

Re: Sudden, random drop in connection speed... again

446 Views
Message 7 of 24
Re: Sudden, random drop in connection speed... again

it will take 10/14 days minimum stable connection probably longer before you see any improvement

 

 

Well, it's now 11-05-20 and nothing has changed. The problem started 26-03-20. Please can someone tell me how to just get my speed back to normal? Please.

0 Ratings
788 Views
Message 26 of 54

Re: Sudden, random drop in connection speed... again

Screen Capture_select-area_20200511112710.png

 

19 Days ago, I swapped routers trying to resolve the problem (hence the date shown). Before that it has been solid since 02-04-20. So, we are well over a month now of solid connection.

Why has my connection speed not returned to normal?

0 Ratings
784 Views
Message 27 of 54

Re: Sudden, random drop in connection speed... again

what is dsl uptime as that does not appear to show on tplink just system uptime 

I have asked mods to look at your connection but as priority is vulnerable and the elderly it may take longer than normal to get back to you



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
777 Views
Message 28 of 54

Re: Sudden, random drop in connection speed... again

Hi @Eighteentee sorry that your speed has dropped again. I've sent you a Private Message with details on how to contact the Mod team and we'll be happy to have a look at what's going wrong here and help get it fixed for you.

cheers

John

0 Ratings
735 Views
Message 29 of 54

Re: Sudden, random drop in connection speed... again

Thanks for taking my call @Eighteentee. I'm really glad we got this sorted for you.

All the best

David

0 Ratings
717 Views
Message 30 of 54

Re: Sudden, random drop in connection speed... again

Just wanted to say a big thank you to David for helping me with this issue. A DLM reset did indeed bring the speed back up to its normal 73mb - 78mb and had been stable for 3 days now.

Many thanks!

0 Ratings