cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
6,633 Views
Message 1 of 2

setting up a slave router (BT HUB6 Master & BT Hub6 Slave)

Please any help would be appreciated, i previosly had 2 BT home hub 5's connected via a slavenetwork which both worked great. i have upgraded to 2 home hub 6s and followed alll the below steps, for some reason have perfect connection on the master but the slave has no internet connection could any one help please?? Thank you

 

CHANGE THE SLAVE HUB IP ADDRESS:
HH6: Advanced Settings (purple box bottom right) > My Network (box) > IPv4 Configuration

The IP address should be showing as being 192.168.1.254

Change the last number to something below 64. Let's say 192.168.1.20

Apply the change.

You'll immediately have lost contact with the Hub, as its address has just changed. Doesn't matter. Close the browser, switch off the Hub, then switch it back on. Wait for it to do its start-up things.

LOG BACK IN TO THE HUB'S SETTINGS PAGE:

That is, use your browser to visit the NEW internet address 192.168.1.20

DISABLE DHCP (Dynamic Host Configuration Protocol):

HH6: Advanced Settings > My Network > IPv4 Configuration > set DHCP Server to 'no', ie disable it.

Apply the change.

 
YOU CAN NOW CHANGE THE NETWORK NAME, IF YOU WISH:

HH6: Wireless > Change Settings > Network Name --- it'll say something like BTHub6-ABC3


DISABLE THE SLAVE HUB's FIREWALL:

The primary Hub does the firewall stuff by default, so the slave hub doesn't need to. Disable the firewall:

HH6: (Advanced Settings) > Firewall > Configuration


CONNECT THE SLAVE HUB TO THE MASTER HUB:

Have an Ethernet cable, plugged in to a yellow socket on the Master Hub and also the Slave Hub.

Assuming the Master Hub has an internet connection, you now should be able to surf when connected to the Slave Hub.

0 Ratings
1 REPLY 1
5,896 Views
Message 2 of 2

Re: setting up a slave router (BT HUB6 Master & BT Hub6 Slave)

I have exactly the same problem....but intermittently. I sometimes cannot connect wirelessly to the slave. It says it's a good signal, but no internet connection....and sometimes asks me to log in.

Followed the instructions exactly, master and slave are HH6's. I used the suggested IP address (192.168.1.20).

I have a desktop PC permanently plugged in to one of the sockets on the back of the slave hub and this has constant and good internet connection, so I know the internet connection to the master hub, by an ethernet cable, is good.

I have noticed that on some occasions the violet light on the front of the slave hub is flashing, other times it is steady.......

Any ideas ??

....whilst I am on here can anyone suggest the best way to get my phone to switch automatically  to the hub (master or slave) which has the highest signal.......I have tried various apps, but not been happy so uninstalled them.

Thanks.

0 Ratings