cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
akitaman
Contributor
1,419 Views
Message 1 of 9

very strange FVA problem

Go to solution

Hi folks, asking if anyone has any experience of this, and if it is something I can rectify myself before reporting a fault...... 
 I have BT FTTP, with the FVA (fibre phoneline), and pay the extra £10 for anytime calls....  this has been very good and consistent up until the last week or so when this problem started occuring.... 
 usually I have to set a timer to remind me to ring off after 55 minutes or so, as to avoid charges... (as per the conditions on anytime calls), however, now, and this is the odd bit as it must be on some sort of timer, after 29 minutes 40 seconds, my phone line just cuts off and I I get the constant unobtainable  beeeeeeeeeeep (time sometimes vary by 1 or 2 seconds, but pretty much the same), I can immediately ring back out as normal until 29:40 comes around again....... now, whilst I understand something is not right, I do believe it must be a setting or a switch somewhere opposed to a proper fault as the timing is the same every time.... 
 I have the openreach FTTP modem / BBU, BT 8600 handsets and an Asus RT-AC86U router (changed router due to the fact the HH6 developed its inherent problems on me, and was basically poor in comparism... listed it for ref, as the router should make no difference to my phone line).... 
 As said, anybody have any ideas on this.... I have rebooted the modem (yes I unplugged the BBU) and power cycled all the other equipment

0 Ratings
Reply
8 REPLIES 8
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,402 Views
Message 2 of 9

Re: very strange FVA problem

Go to solution
0 Ratings
Reply
akitaman
Contributor
1,393 Views
Message 3 of 9

Re: very strange FVA problem

Go to solution
Cheers Keith, glad it's not just me then
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,391 Views
Message 4 of 9

Re: very strange FVA problem

Go to solution

@akitaman wrote:
Cheers Keith, glad it's not just me then

I am sure you will both get it sorted.

0 Ratings
Reply
akitaman
Contributor
1,389 Views
Message 5 of 9

Re: very strange FVA problem

Go to solution

Just spoke to the FTTP team, known fault in my area, so many metres from the cabinet they tried to update something and broke it (in simple terms), there are apparantly two engineers already on site and should be rectified today.... yay

0 Ratings
Reply
Starwire
Recognised Expert
1,383 Views
Message 6 of 9

Re: very strange FVA problem

Go to solution
FTTP doesn’t route through a PCP, aka Cabinet.

It goes from the CP Equipment, routes in the Head End, out to an Aggregation Node, to a Splitter, Fibre DP or DP’s depending on the kind of Fibre Network then the ONT.
0 Ratings
Reply
akitaman
Contributor
1,376 Views
Message 7 of 9

Re: very strange FVA problem

Go to solution

Oh well, probably won't be fixed tonight then..... and there is another fault on the copper from the cabinet in my area that is being repaired that the CS guy had info on then.... as this seems to be an issue affecting quite a few people in different areas, I imagine it will be sorted pretty soon anyway...... hardly life changing, but an annoyance when it happens

0 Ratings
Reply
akitaman
Contributor
1,344 Views
Message 8 of 9

Re: very strange FVA problem

Go to solution
phone is back to normal today..... thanks everyone
0 Ratings
Reply
DavidM
Moderator
Moderator
1,326 Views
Message 9 of 9

Re: very strange FVA problem

Go to solution

Great result @akitaman . Thanks for getting back to let us know.

 

Cheers

 

David

0 Ratings
Reply