cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Bradderrs500
Beginner
109 Views
Message 1 of 3

Port 1 Dropping all the time

20:49:52, 22 Sep.

A device connected to Ethernet port 1
 

 

20:49:52, 22 Sep.
Wire Lan Port 1 up, Speed 100 Mbps
 

 

20:49:38, 22 Sep.
A device disconnected from Ethernet port 1
 

 

20:49:38, 22 Sep.
Wire Lan Port 1 down, Speed 10 Mbps 
i get this all the time. updated drivers and other bits i am aware of. But this always comes and drops. Managed to stop it somehow for a while but don't know what to do. the whole internet is fine. just my port that does it. no matter which port i change on router. still same.
0 Ratings
Reply
2 REPLIES 2
Keith_Beddoe
Distinguished Sage
Distinguished Sage
94 Views
Message 2 of 3

Re: Port 1 Dropping all the time

@Bradderrs500 

It will be an issue with auto-negotiation, and slight temperature changes can cause timing differences and corrupt the Ethernet Link Pulse. See https://en.wikipedia.org/wiki/Duplex_mismatch

If you fit an Ethernet switch between a LAN port on the home hub, and the LAN port on your computer, the problem should stop, as the switch will match the two rates.

Like this one https://www.tp-link.com/uk/business-networking/litewave-switch/ls1005g/

About £9.50

You would only use two of the ports, and it would give three extra ones if you needed them.

 

 

0 Ratings
Reply
Bradderrs500
Beginner
71 Views
Message 3 of 3

Re: Port 1 Dropping all the time

Hi, the current situation I believe is I have a line running into a wall socket from the router. That runs through the house to another wall socket and then I have a Ethernet from that into a switch. But still have the issue even with the switch plugged in.

I believe that is what fixed it to start with. But it still drops every so often. When on games. 
sometimes less than others. Maybe like once a night. But tonight it was unbearable and was every 10 min for a few times.

0 Ratings
Reply