1,179 Views
Message 1 of 16

Can't post a question

When I try to post my question, it says it has been altered because of an invalid HTML link and it tells me to correct the errors. There is no such link.

Let's see if this one works!

0 Ratings
15 REPLIES 15
1,170 Views
Message 2 of 16

Re: Can't post a question

Just click post again.

0 Ratings
1,143 Views
Message 3 of 16

Re: Can't post a question

I tried that at least half a dozen times. Just because I post a question it doesn't mean my brain doesn't work.

0 Ratings
1,140 Views
Message 4 of 16

Re: Can't post a question

See link about using the forum.

Forum Help - BT Community

0 Ratings
1,138 Views
Message 5 of 16

Re: Can't post a question

Yes? I don't see anything particularly relevant there. My posts haven't contained any hyperlinks, so why does it report that they do and that they are invalid?

0 Ratings
1,130 Views
Message 6 of 16

Re: Can't post a question

No idea. It may just be a glitch.

You have obviously worked out how to post a question as evidenced by this thread. I would suggest that you just try again posting your question in the relevant board and see how you get on.

0 Ratings
1,128 Views
Message 7 of 16

Re: Can't post a question

It's happened with a private reply too, but not with these brief postings. I think it may be the spelling and grammar checker. When I edited out the underlined bit of the message it eventually went through.

0 Ratings
1,119 Views
Message 8 of 16

Re: Can't post a question

The spell checker is built into your web browser and is not part of the forum settings.

0 Ratings
1,093 Views
Message 9 of 16

Re: Can't post a question

Indeed, but the spell checker underlines words and when you click on them it activates a link to suggested corrections. I never thought it was anything to do with the forum settings and posted here because I was curious as to why posts were being rejected because of invalid hyperlinks which weren’t in them. I think I’ve  found an answer and thanks for your interest. 

0 Ratings
1,088 Views
Message 10 of 16

Re: Can't post a question

If your suspicions about links are correct how could I post a link in message 4?

EDIT. I am posting thsi to see if incorrect speling generates folts.

EDIT 2. No it doesn't.

0 Ratings