cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,683 Views
Message 1 of 3

Chromecast Connection Woes

Go to solution

Connecting to Chromecast on my home network is problematic. When a session is terminated, subsequent reconnection fails even though Chromecast is active and detected by my mobile phone. So when an appropriate app is launched, the cast icon appears but just pulsates for a few seconds instead of connecting when the Chromecast is selected. This started some time ago as a seemingly random issue and got progressively persistent but, with internet searching and experimentation, I've managed to develop a cumbersome procedure to get reliably connected:

1. Turn off router (BT Smart Hub 2), Chromecast and phone wifi function. 2. Restart router. 3. Restart Chromecast and turn on phone wifi. 4. Connect as usual.

Behaviours during experimentation suggest that termination of a casting session, whether through the phone or by turning off Chromecast, somehow fails to disconnect fully and it's not reliably corrected by restarting the router, Chromecast or phone alone.

The issue occurs with two different Chromecast models, multiple TVs and all apps that support casting. The common factor is the Smart Hub, but I'd be grateful to hear any views or similar experiences. 

 

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
2 REPLIES 2
1,677 Views
Message 2 of 3

Re: Chromecast Connection Woes

Go to solution

Try switching off the 5ghz system and try it theres a big thread about it on here

1,662 Views
Message 3 of 3

Re: Chromecast Connection Woes

Go to solution

@PaulT2  Thanks. That seems to have put it right.

 

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings