Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

Control access for your devices no longer works

Hi,   I'm no longer able to control device access using the My BT APP .. So i can no longer stop the kids internet access at bed time .. this is VERY frustrating !! When i select a device & click 'pause wi-fi access now'  > 'until morning' i just get 'Something went wrong - Please try again'  none of the options work , i just get the same message .. The router is on firmware v0.26.04.04227-BT - i'm sure it was working before this update . I've tried a factory reset of the router & reinstalling the 'My BT' app on my android phone .. Still doesn't work .. I need to be able to block internet access ..

Any advice appreciated , Angus 



0 Ratings
Message 2 of 2

Re: Control access for your devices no longer works

Hi @zadtso welcome to the community and thanks for posting. I'm sorry to see you're having problems setting the wifi controls on your Hub. We've just tested it and it worked on the same firmware. Can you post a screenshot of the error message and I'll raise it with the Hub team?



0 Ratings