cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
812 Views
Message 1 of 7

Hub frequently loses broadband

I have a BT Smart Hub and it frequently loses its broadband connection.  The centre light goes orange then, after a few minutes, it goes back to blue once it's re-established its connection to the internet.  I haven't noticed the centre light turn green, so I don't think it's rebooting.  It happens several times a week.  Yesterday it happened during the day, twice in the evening, once very late in the evening, and then again around 6:30 this morning.

Is there anything external that could be causing this, or can there be a problem with the hub?

And is there any easy way of identifying what the Smart Hub thinks is happening?  I did try to look at the log file, but it has reams and reams of entries! and I don't know what I'm looking for anyway 🤔

I am balancing whether to swap to Smart Hub 2 (which I can have as I've just signed up for Halo 3+) but I had lots of problems with a Smart Hub 2 earlier in the year so I'm a bit wary about going back to it.

Thanks in anticipation.

0 Ratings
6 REPLIES 6
811 Views
Message 2 of 7

Re: Hub frequently loses broadband

You would appear to have a fault with your line, have you reported it?

Is there any noise on the line when you dial 17070 option 2 quiet line test from a corded phone?

0 Ratings
798 Views
Message 3 of 7

Re: Hub frequently loses broadband

Thanks for the swift response, @licquorice 

We had a lot of work done on the line in early summer by OpenReach, which resulted in improved broadband speed.  However, the Smart Hub 2 seemed to be a problem (it was getting poor speeds while the engineer's device was getting good speed) so we "downgraded" to a Smart Hub.

The loss of broadband has been happening for some time, albeit intermittently.

I just tried 17070 option 2, which seemed to trigger the orange light.  There was occasional noise between the "Quite Line Test" announcements.  In case it was a coincidence, I waited until the hub re-established its broadband connection (centre light went blue) and tried 17070 again.  There was quiet noise on the line as soon as I picked up the handset.  And the hub light went orange again.

I've never come across 17070 before so I don't know what to expect.  On the basis that there's no such thing as a daft question, should the line be silent between the announcements?

Cheers,
Chris

0 Ratings
791 Views
Message 4 of 7

Re: Hub frequently loses broadband

The line should be absolutely silent between announcements. You need to report the fault as a noisy phone line, once the source of the noise is fixed, your broadband will improve.

0 Ratings
781 Views
Message 5 of 7

Re: Hub frequently loses broadband

Thanks again.

Before I raise a ticket, one more question…

Can the handset cause noise? Don’t want to incur a charge from BT for an unwarranted call, so just trying to eliminate anything that could be our fault.

0 Ratings
770 Views
Message 6 of 7

Re: Hub frequently loses broadband

Its possible, but unlikely to affect the broadband if it is just a noisy handset. If you have internal wiring with extensions, try the quiet line test from the test socket behind the removable faceplate of the master socket to eliminate your internal wiring.

0 Ratings
746 Views
Message 7 of 7

Re: Hub frequently loses broadband

Thanks - I'll try that.  But based on your advice it seems unlikely that the handset is the issue.

I won't get the chance for a week to move this forward - but I will post what happens when I do.

0 Ratings