cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
18,501 Views
Message 1 of 5

Incoming calls going direct to voicemail

Go to solution

As far as I am aware I haven't changed anything but my phone is not ringing and all incoming calls going direct to voicemail.   I have an android phone Samsung S10, something happened like this a while ago I think but can't remember what to do to resolve it.

Thanks in advance.

0 Ratings
4 REPLIES 4
18,492 Views
Message 2 of 5

Re: Incoming calls going direct to voicemail

Go to solution

In the Calls app menu (3 vertical dots probably at top right) go to Settings > Calls > Call forwarding > make sure "Always forward" is set to Off.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
18,482 Views
Message 3 of 5

Re: Incoming calls going direct to voicemail

Go to solution

Hi thanks for that.  Under Call forwarding it shows (which is under Supplementary Services):

 

Always Forward - no number set

Forward when busy - forward calls to +44 795xxxxxxx

Forward when unanswered  - as above

Forward when unreachable - as above

0 Ratings
18,455 Views
Message 4 of 5

Re: Incoming calls going direct to voicemail

Go to solution

If it's not Call Forwarding have you tried rebooting your phone? Sometimes switching to airplane mode and back again is sufficient. I get the problem occasionally and a reboot or airplane mode fixes it. 

0 Ratings
18,447 Views
Message 5 of 5

Re: Incoming calls going direct to voicemail

Go to solution

Just come off phone to BT  and she said she had reset something at their end and it worked.  When I turned off and on last night it didn't clear it.  Will try and remember about switching to Airplane Mode in case it happens again.

Thanks

0 Ratings