cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,258 Views
Message 1 of 86

New Smarthub2 and WDMYCloud connectivity

Hi

I am not highly tech savvy so please, anyone offering any help, can you tell it to me like you are telling your Mom, or your Nan if your Mom is tech savvy!

I have a 2 TB WDMyCloud personal storage which has happily been attached to various BT wifi hubs for many years. Now I have the all new smarthub2 and have reconnected it. Whilst the Hub can see that it is connected to “something” it does not know what it is and it is shown on the hub homepage as being an unconnected devide.

How can I gain access to my drive? Is it simple, will I be able to do it?

Thanks in advance…

Part B, if I cannot gain access then how can I simply “see” my data on the WDMYCloud so that I can copy it off and put in on SSD storage? I have a laptop with an ethernet port (how lucky am I!) but understand from reading posts that half make sense to me that it will not simply show up as a device…

Tags (2)
0 Ratings
85 REPLIES 85
1,249 Views
Message 2 of 86

Re: New Smarthub2 and WDMYCloud connectivity

It shouldn't be any different to when it was connected to previous hubs.

Have you mapped it to a drive letter?

Open Windows File Explorer, right click on the 'Network' icon and then click on 'Map network drive'.

In the dialogue box that opens, choose which drive letter you want to map the drive to and then enter the folder as

\\192.168.1.254\usb1

it will then appear in File Explorer as that drive letter.

0 Ratings
1,235 Views
Message 3 of 86

Re: New Smarthub2 and WDMYCloud connectivity

It is connected via ethernet cable, there is nothing plugged in the usb port of the hub?

the NAS was already mapped and I tried to remap it - this was when I discovered that it is not connected - well, it is plugged in but the network cannot see it

0 Ratings
1,212 Views
Message 4 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Ah, ok, I assumed it was just an external drive rather than a proper NAS.

Turn off Smart Setup on the hub. https://www.bt.com/help/broadband/what-is-smart-setup-on-the-bt-hub--how-can-i-turn-it-on-and-off-

0 Ratings
1,205 Views
Message 5 of 86

Re: New Smarthub2 and WDMYCloud connectivity

hi, thanks so much for taking the time to reply to me. i got up with speed and excitement when i saw this suggestion. But no go i am afraid 😞 i have restarted all devices with the smart setup off (and the setting saved) and plugged the NAS into a different ethernet pot but there is no change - in fact insofar as the BT hub is concerned the NAS is still plugged into port2  but has no connection. It is odd because it has not worked at all with the new hub which has been in for 5 days now, yet the hub knows it is connected (or was connected) to port 2 but says it is not connected.

I wonder what to try next....

0 Ratings
1,203 Views
Message 6 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Try a factory reset of the hub and then turn Smart Setup off again.

0 Ratings
1,188 Views
Message 7 of 86

Re: New Smarthub2 and WDMYCloud connectivity

OK, I shall try this later on when t'internet is not being used on work related matters.  Thank you for your reply and, doubtless, I shall be reporting back soon...

0 Ratings
1,147 Views
Message 8 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Nope, a factory reset and turning off smart set up has made no difference to my issue.  I shall take my life into my hands and try a contact to BT.... thanks again.

0 Ratings
1,137 Views
Message 9 of 86

Re: New Smarthub2 and WDMYCloud connectivity

You will be wasting your time, they won't have clue.

You could try a factory reset of the NAS

0 Ratings
1,117 Views
Message 10 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Does your laptop connect ok to the hub via Ethernet?

0 Ratings