cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
622 Views
Message 21 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Aha, I see, thank you.

I have a Hive heating control connected via ethernet and have checked it on each port - whichever one it is plugged into, the hub can see it and is connected to it.

0 Ratings
614 Views
Message 22 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Oh well, that's one theory disproved.

Not sure what else I can think of ☹️

588 Views
Message 23 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

Exactly which WDMyCloud have you got? Tell me which one from this page. 

Just how did you reset it at the start?

I've now got my son's SH2 so will try with my SmartHub (1) first and then the SH2 - when he gives me the password.

I'd suggest disconnecting the power from the WDMyCloud , unplug the ethernet cable then reset the SH2 and when that's fully up & running reconnect the WDMycloud and power it back on & see what happens.

I'll be back when I've had a chance to play a bit.

579 Views
Message 24 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Hi, before i restart the hub - I can report that I have the simple single width "mycloud" the top left of the picture....

0 Ratings
574 Views
Message 25 of 86

Re: New Smarthub2 and WDMYCloud connectivity

...I have only done the 4 second reset on the wdmycloud.

We now have the hub restarted and after extablishing that all was up and running attached the ethernet cable to the hub and then powered the wdmycloud up.

The cloud has done the usual chuntering and light flashing and is now settled.  Meanwhile the hub reports no connections in any ports other than the hive that has not been moved.

0 Ratings
555 Views
Message 26 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

Same WDMyCloud as mine so should be interesting when I connect my son's SH2 then.

519 Views
Message 27 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

Interesting.

I connected up my son's SH2 which is in it's basic configuration having powered off my WDCloud. When I eventually turned the WDCloud back on it connected successfully, got an IP Address and was visible from my Windows PC.

Before I could actually view my files I did log into it first using the IP Address assigned by the SH2.

The connection held steady.

So not sure what to suggest now.

0 Ratings
517 Views
Message 28 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Thank you for reporting in.  Out of interest you reference "Before I could actually view my files I did log into it first using the IP Address assigned by the SH2" - how did you log into it please? I assume that it would be visible  via file manager in the Network area?  All I can see on mine is the smarthub....so cannot see a way to log onto it.

Do you think a full drive reset would be worth consideration?

0 Ratings
500 Views
Message 29 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

You need to log into the SmartHub and look at the connected devices , getting the IP Address from there and then via your browser enter 192.168.1.xxx for the WDCloud.

I need to read this thread again so will be back.

0 Ratings
499 Views
Message 30 of 86

Re: New Smarthub2 and WDMYCloud connectivity

We decided to go the hard reset route and, interestingly (?!) the cloud will not reset - we have followed the correct order using the reset button with the power cable out, plugged it in and waited 40+ seconds but the drive stays with a constant light and is not resetting - have tried it a couple of times as well as leaving it unplugged for a while inbetween events.

I now think I have a faulty cloud but am preplexed at how this fault could happen at the same time as changing the hub - my natural reaction was to assume that the hub was at fault but this might be wrong.

We have also tried each of the other ports and switching cables to no avail.... the plot thickens!

0 Ratings