cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
795 Views
Message 31 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Yes, but!.... I cannot "see" the cloud - insofar as the hub is concerned there is only one ethernet connected device and that is my hive heating, so I cannot get the IP address of the cloud device....

0 Ratings
795 Views
Message 32 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

I would never have suggested NAS reset.

If your Hive is OK when connected to any port on the SH2 but the NAS doesn't connect properly then how about trying a different ethernet cable as you haven't mentioned try that. That's why I went to re-read this thread.

0 Ratings
789 Views
Message 33 of 86

Re: New Smarthub2 and WDMYCloud connectivity

We have tried the old cable and also the new cable that came with the hub as well as the cable that we know to be working on the hive - the hive works with any cable, the cloud with none of them.

0 Ratings
768 Views
Message 34 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@newja 

So what do we know?

All the SH2 ports work OK. Check

Not an ethernet cable issue. Check

To be honest I'm out of ideas but I'd suggest taking the NAS to a friend or family member (hopefully without an SH2) and connect it to their router & see what happens. If it connects OK and you can login into it I'd make sure it's running the latest firmware as there might be an issue there. Mine is on the latest version.

0 Ratings
763 Views
Message 35 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Must admit, as strange as it seems, the problem does seem to be with the NAS

0 Ratings
761 Views
Message 36 of 86

Re: New Smarthub2 and WDMYCloud connectivity


@newjawrote:

Hi

I am not highly tech savvy so please, anyone offering any help, can you tell it to me like you are telling your Mom, or your Nan if your Mom is tech savvy!


I'm going to take you on your word regarding the above.

  1. Click on this link http://192.168.1.254
  2. Click on 'Advanced Settings' followed by 'My Network'
  3. Enter the hub admin password when asked to do so (it's on a label on the back of the hub)
  4. Identify your WD device from the list t the bottom of the page
  5. Note the IP address of the WD device and make sure it starts with 192.168.1. xxx. If it starts with anything else (e.g. 169.xxx.xxx.xxx ) then you have problems and, knowing nothing about networking, you can go no further at this stage.
  6. If the IP address does start with 192 then enter it into the address bar of a browser and see if it tries to connect. This won't give you access to your files but it will indicate if the WD device is connecting to the network properly.
0 Ratings
753 Views
Message 37 of 86

Re: New Smarthub2 and WDMYCloud connectivity

Whilst it appears in a list it is greyed out. The 192... address dies not connect. I am puzzled how it us even getting onto that list? Presumably a memory from when it was on my account on a previous hub. Thank you. 

0 Ratings
748 Views
Message 38 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@TimCurtis 

Thank you so very much for your attempts to get me out the other side if this sticky problem. Indeed, my sister will be getting a visit in December,  I shall be onto it then. Very grateful to you indeed.

0 Ratings
745 Views
Message 39 of 86

Re: New Smarthub2 and WDMYCloud connectivity

@licquorice 

That may well be the case...

0 Ratings
734 Views
Message 40 of 86

Re: New Smarthub2 and WDMYCloud connectivity


@newja wrote:

Whilst it appears in a list it is greyed out. The 192... address dies not connect. I am puzzled how it us even getting onto that list? Presumably a memory from when it was on my account on a previous hub. Thank you. 


If it is greyed out, it indicates an historic connection that is no longer active, but it must have connected to the hub at some point to appear as an inactive device.