Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 3

No Broadband - Hybrid connect connected, but Smart hub 2 flashing purple?


Hi all,

So, moved into my new place yesterday (where i have had the Smart hub and hybrid connect providing web for the last few days) and my expert set up guy is coming to see me next week, for the switch over to Fibre-optic


However, this morning, flashing purple light on the router and no internet. Lights on the Hybrid connect, as normal and on the settings page of the router the hybrid connect can be seen, connected and signal is good.


 Checked Even log in the smart hub 2 and it states "unable to connect to the Resilience APN", which I assume is the router saying "I cant connect to the Hybrid connect for some reason"

Have tried reboot and factory reset but flashing purple on the router.  Firmware was last updated a few days ago so cant think that its due to a failed update in the evening.

0 Ratings
Message 2 of 3

Re: No Broadband - Hybrid connect connected, but Smart hub 2 flashing purple?

Hi @PrettyFlyForAWifi I'm sorry to see you're experiencing problems with your Hybrid connect. Is the Hub connected to the Hybrid connect via ethernet or wifi?

If it's via wifi can you try an Ethernet cable, then restart your Hybrid Connect. It should then automatically reconnect to your hub using wi-fi.



0 Ratings
Message 3 of 3

Re: No Broadband - Hybrid connect connected, but Smart hub 2 flashing purple?

Hey @NeilO,

Thanks for the reply,

Have tried both connected via ethernet and via wifi and still no dice (it was working for about 3 days when originally received - activation date for bb not until the 9th).

Called repair desk, during our call, we factory reset the smart hub 2, which will give us back web via the Hybrid connect but within 5 minutes and then back to flashing purple on the smart hub 2 and lights white on the hybrid connect. 

The agent I was speaking to last night stated that he had a colleague who had a customer on the line at that time with the same issue and they suspected a larger issue with the hybrid connect service and that the support team are only mon-fri, so not able to assist further at that time


Also another person posted on here with the same issue, so im assuming a firmware issue or something (posted yesterday)? Hybrid Connect Problem EE Logo White Light and No ... - BT Community

I checked the GUI via and the Hybrid connect is showing with good signal and "connected", but its like the smart hub cant latch on to/accept the hybrid connects 4G, I work for BT business and work from home on 4G assure (the previous version of Hybrid connect and that works perfectly right now) so i am assuming a larger issue at play here maybe?

0 Ratings