cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,235 Views
Message 1 of 5

Problem in Setting my Outgoing Mail Server

I keep getting message when I want to set up my outgoing main server, that the server doesn't recognize my user name.  Although my user name is correct and I am using the correct outgoing  server ( mail.BTinternet.com). 

I am using Microsoft Outlook mail platform and it used to work perfectly ok in receiving and sending emails.  Now I can not send emails, only receiving. 

Any  suggestion why

0 Ratings
4 REPLIES 4
1,207 Views
Message 2 of 5

Re: Problem in Setting my Outgoing Mail Server

A few questions.

Are you either a BT broadband customer or paying for Premium Mail?  If neither, your account has possibly been downgraded to basic mail which is only available via webmail.

Which version of Outlook are you using?

There seems to be a bit of a contradiction in your post when you mention that it used to work but also that you are trying to set it up. Did it suddenly stop working and you have tried deleting and recreating the account or something else. If the former, was it following an update to either Windows or Outlook?

When setting up the account make sure Secure Password Authentication isn't ticked, it needs to be plain authentication.

0 Ratings
1,190 Views
Message 3 of 5

Re: Problem in Setting my Outgoing Mail Server

I am BT Broadband subscriber.  I used to get my email sent through the account without any issues but stopped about 3 months ago and I  haven't managed to get it to work since then.

I had to change my password and I am not sure if it coincided with  the passwords change.

I am using the latest Outlook version, as I get it updated regularly through my Microsoft 365 subscription. 

0 Ratings
1,181 Views
Message 4 of 5

Re: Problem in Setting my Outgoing Mail Server

Do you use an app on any other device to collect mail and if so does that send ok? Presumably you can send ok using webmail.

0 Ratings
1,177 Views
Message 5 of 5

Re: Problem in Setting my Outgoing Mail Server

My Webmail works fine and just in the last 30 minutes the Outlook started to work.  I haven't done anything different in the setting, maybe unticked one of the boxes for authentication, although I have tried all the different combinations before.

My mail setting in my iPhone works fine.

Cheers

 

0 Ratings