cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,729 Views
Message 1 of 11

Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

Hi All,

Can anyone offer me any advice on how I might finally get my Broadband/Landline/BT sport working. I have been trying to get this installed since 30th November with many phone calls, missed engineer appointments and all the other grief that, having read these boards, seems commonplace. 

On Monday 11th Jan I had an email from BTCOMMS telling me I'm "good to go" everything is completed their end and all is working. 3 days later I still have flashing purple on the hub. I have checked all the connections from hub to socket (type 5c)- cable is plugged directly into broadband socket. This socket was installed by an engineer on 18th December. 

Reading other posts on this board I have borrowed a landline phone from my landlord and plugged that in to the phone socket. No dial tone.

I've logged a fault with the landline via BTRobot Diagnostics who say there are no faults and "the problem is likely in your home". 

I'm currently waiting a call from an advisor which, on previous form, will involve chatting to some very helpful people who sympathise and apologise but ultimately seem as powerless as me to get this resolved.

If anyone has any ideas I'd love to hear them.

Many thanks

Specco 

 

 

 

 

 

 

0 Ratings
10 REPLIES 10
1,722 Views
Message 2 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

which master do you have

Keith_Beddoe_0-1577035081757.jpegMaster socket types.jpeg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,716 Views
Message 3 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

Hi,

Thanks for replying - it is socket type 7.

 

 

0 Ratings
1,713 Views
Message 4 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

have you check for a dial tone at test socket which is found by unclipping the front plate from master socket?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
1,694 Views
Message 5 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

No, I haven't done that. To do that I assume that I plug a normal landline phone into that socket once the front plate has been removed?

0 Ratings
1,683 Views
Message 6 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

Yes.

1,671 Views
Message 7 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

Ha-ha, I wish I shared your optimism.

Nothing that I have experienced in the 6 weeks I've been waiting makes me think that you will be proved correct unless the "resolution" is me deciding not to bother with it at all and cancelling. 

0 Ratings
1,665 Views
Message 8 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

Your fault would be classified as an Early Life Failure, and you are entitled to a free visit from Openreach, to sort the problem out, usually within 48 hours of you reporting the problem, as a provisional task would have been built on the Openreach work system, which will be cancelled if you do not act, as it will be assumed that it is all working.

So you need to insist on a visit to sort it out. If you leave it too long, you may have to wait a lot longer for a visit. So do it now.

1,652 Views
Message 9 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

Thanks for that advice Keith.

As I mentioned in the initial post I was awaiting a call from an advisor. I've now had that call and an engineer visit is scheduled for Monday afternoon so hopefully that will sort things out but then I have been in this position before without success so we shall see. 

It's interesting what you say about a provisional task being created on the Openreach work system. When an engineer came on 18th December and installed the new master socket it took him a long time at the cabinet (which is 300 yds away) to "find the line" (his words). Having done this he said he couldn't complete the installation as he was not "underground trained" which is fair enough but he had created a "new circuit fault" task which would prompt an engineer to visit within 2-3 days.

This didn't happen (I accept Christmas and New Year got in the way and delayed things) until I reported a fault on the line (the fault being that it hasn't been installed) on 5th January.  A subsequent chat with an advisor promised an engineer visit the next afternoon but I heard nothing until last Monday when I got the BTCOMMS email saying everything is finished yet I seem to have made no progress at all. 

You can perhaps see why I'm losing faith in how effective the Openreach work system is. 

I will update the thread in due course but in the meantime looks like I'm in for another weekend without any service. 

 

 

0 Ratings
1,645 Views
Message 10 of 11

Re: Purple Flashing Light - No Dial Tone will I ever get this resolved

Go to solution

I am sure it will be sorted. Remember you get automatic compensation if the service does not work on the day you are told its been activated.

I would expect that its probably an issue with the internal connections in the property. I assume you are a tenant, so there is no guarantee that the wiring is intact from the last tenant.

Remember that Openreach deal with all providers apart from Virgin Media, so they can get very busy. 

0 Ratings