Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

SSID 5GHz bug, hardware or user error?

Go to solution

New halo3+ setup. Changed SSID to my old one in My B T to save changing all devices.

35 or so devices connect but none to the 5GHz network. All on 2.4 GHz.

Used wifi analyser and phones and tabs and find that the 5GHz channel is broadcasting but on the factory set unchanged SSID. It also uses the factory password.

In advanced wireless in web based hub manager, the 5GHz band is connected and on but does not show any SSID, unlike the 2.4 GHz band which shows the correct modified band.

Also in the hub manager in my network under 5GHz,  it shows only the smart hub 2 greyed out ie not connected.

Have rebooted the hub to no effect.

Please can anyone offer a solution before the kit all 5 boxes is returned within the 14 days?

0 Ratings
Message 2 of 2

Re: SSID 5GHz bug, hardware or user error?

Go to solution
Solved with the help of phone support. Confirmed as an odd issue. Solved by factory reset and changing SSID in web based hub manager. Thanks to tech in Dublin
0 Ratings