cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
830 Views
Message 1 of 5

Smart Hub 2

Morning all,

I have had an ongoing problem since switch on day 6 weeks ago, 500 full fibre with HD voice.

I have had multiple routers sent out, some compatible and some not. Having issues with drop outs caused by the combined bands. V stable on 2.4 however this isn’t an option as it drops the speed over wifi to around 50-60mbps. Bt fail to take ownership of the issue and are now sending an open reach engineer to look at a possible faulty line, had an engineer out a few days ago and said the line is good.

Had a complaint raised which was closed off and have raised it again.

Where do I go from here, folks.

0 Ratings
4 REPLIES 4
802 Views
Message 2 of 5

Re: Smart Hub 2

what have you tried apart from changing router?  as you have had different hubs I cannot believe that the 5ghz band in all of them has a problem so it is more likely your device(s) have a problem connecting

presumably you tried changing channels using wifi analyser?  if you have SKYQ select different channel to 36 as used by sky.  have you tried changing the wifi modes to see if that helps your devices?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
780 Views
Message 3 of 5

Re: Smart Hub 2

Both ios and windows devices have the problem, Wi-fi extenders used successfully on other routers also have the same issue. 2 routers they sent out were incompatible with digital voice (shameful own product knowledge). Both hub2’s are stable when 5G is turned off, router is in clear view of 99% of the devices connected. Would swap it out for a 3rd party router however I have digital voice which rules this out.

0 Ratings
779 Views
Message 4 of 5

Re: Smart Hub 2

Myself and bt have tried adjusting the channels with no luck. I think the problem occurs when they try to swap between the 2 channels, this would be easily sorted if I could tether the devices to 5G.

0 Ratings
765 Views
Message 5 of 5

Re: Smart Hub 2

have you also tried changing the wifi mode from 1 to either 2 or 3



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings