cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,094 Views
Message 1 of 9

Smart Hub2 No service

Hello everyone just joined to the community after a week of no broadband. I had a issue with my broadband that used reset the smart hub  whenever it's raining or wind outside. But had no issues with my landline. So rang BT and they said it's the hub which is faulty  but I was not fully convinced as it seems to me that problem is with cable outside my home, anyway they sent me smart hub2. Once I got the new hub it was working fine for 2 days and at midnight rain started and the broadband went down for good just indicating solid orange light. . Had an engineer appointment he checked the line with VDSL tester but he couldn't find that cable is faulty. He said it's the authorisation issue from BT side which he could not fix. Again spoke to BT but they sent another engineer and he also failed. He told the same as first engineer that problem with BT side authentication issue, no physical connection failure. Waiting for BT to get back to me what's going on. Will they be able to solve anytime soon I very much doubt. 

0 Ratings
8 REPLIES 8
3,053 Views
Message 2 of 9

Re: Smart Hub2 No service

Hi @mgylsk, welcome to the community and thanks for posting. I'm sorry to see your broadband isn't working at the moment.  Can you post your Home Hub router stats and we'll take a look? You'll get them by entering 192.168.1.254 in your browser, if you have a home hub 5 please go to troubleshooting then helpdesk and if its a Smart Hub go to advanced settings then technical log information. 

I'd also recommend you do a quiet line test? - dial 17070 option 2 it should be silent.

3,043 Views
Message 3 of 9

Re: Smart Hub2 No service

Hi @NeilO thanks for the reply. I have posted below the latest log from my smart hub2 also I did the line test using 17070 which is absolutely fine.
 
00:47:01, 01 Oct. PPP: Sending PADI

00:46:56, 01 Oct. admin login success from 192.168.1.73

00:46:56, 01 Oct. PPP: Sending PADI

00:46:51, 01 Oct. PPP: Sending PADI

00:46:46, 01 Oct. PPP: Sending PADI

00:46:41, 01 Oct. PPP: Sending PADI
 

00:46:36, 01 Oct. PPP: Sending PADI

00:46:31, 01 Oct. PPP: Sending PADI
 
00:46:26, 01 Oct. PPP: Sending PADI
 
00:46:24, 01 Oct. admin timeout from 192.168.1.73
 
00:46:21, 01 Oct. PPP: Sending PADI
 
00:46:16, 01 Oct. PPP: Sending PADI
 
00:46:11, 01 Oct. PPP: Sending PADI
 
00:46:06, 01 Oct. PPP: Sending PADI
 
00:46:01, 01 Oct. PPP: Sending PADI
 
00:45:56, 01 Oct. PPP: Sending PADI
 
00:45:51, 01 Oct. PPP: Sending PADI
 
00:45:46, 01 Oct. PPP: Sending PADI
 
00:45:40, 01 Oct. PPP: Sending PADI
 
00:45:35, 01 Oct. PPP: Sending PADI
 
00:45:30, 01 Oct. PPP: Sending PADI
 
00:45:25, 01 Oct. PPP: Sending PADI
 
00:45:20, 01 Oct. PPP: Sending PADI
 

00:45:15, 01 Oct. PPP: Sending PADI

0 Ratings
3,011 Views
Message 4 of 9

Re: Smart Hub2 No service

Hi @mgylsk please can you check and follow Neil's steps to post your router stats again as they should look something like this:

Product name,BT Smart Hub 2
Serial number,+
Fireware version,
Board version,
GUI version,
DSL uptime

cheers

John

 

 

3,002 Views
Message 5 of 9

Re: Smart Hub2 No service

@mgylsk 

it's not the logs you posted but the technical log information



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
2,988 Views
Message 6 of 9

Re: Smart Hub2 No service

Hi @JohnC2  sorry about the confusion I thought event logs anyway here it is  the technical logs


Product code:Smart Hub 2
Serial number:+091299+1843005420
Firmware version:v0.17.01.12312-BT
Firmware updated:Sat Jul 11 23:48:50 2020
Board version:R01
GUI version:1.56 15_02_2019
DSL uptime:-
Data rate:-
Maximum data rate:29.935 Mbps / 96.765 Mbps
Noise margin:19.2 / 17.1
Line attenuation:8.1 / 12.3
Signal attenuation:7.9 / 11.9
VLAN id:101
Upstream error control:Off
Downstream error control:Off
Data sent / received:-
Broadband username:bthomehub@btbroadband.com
BT Wi-fi:Activated
2.4 GHz wireless network name:BT-HPA3QR
2.4 GHz wireless channel:Smart (Channel11)
5 GHz wireless network name:BT-HPA3QR
5 GHz wireless channel:Smart (Channel44)
Wireless security:WPA2 (Recommended)
Wireless mode:Mode 1
Firewall:On
MAC address:44:FE:3B:2E:46:D2
Software variant:-
Boot loader:0.1.7-BT (Thu Nov 30 09:45:22 2017)

0 Ratings
2,966 Views
Message 7 of 9

Re: Smart Hub2 No service

Looks like a faulty smart hub 2, but its worth trying a factory reset first.

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

2,943 Views
Message 8 of 9

Re: Smart Hub2 No service

Hi @Keith_Beddoe thanks for your advice. Actually this is a new smart hub2 and I did the factory reset as told by BT but nothing happened. In addition I did check my line with another BT hub from my neighbour still the same problem solid orange light. 

0 Ratings
2,932 Views
Message 9 of 9

Re: Smart Hub2 No service


@mgylsk wrote:

Hi @Keith_Beddoe thanks for your advice. Actually this is a new smart hub2 and I did the factory reset as told by BT but nothing happened. In addition I did check my line with another BT hub from my neighbour still the same problem solid orange light. 


Then it must be an issue with the cabinet, or possible on the wrong port.

Have you dialled 17070 to make sure you are in fact connected to the right phone number, in case you have a crossed line?

0 Ratings