cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,332 Views
Message 1 of 6

Smart hub 2 - Sky Q

I keep losing connection on my SkyQ box every 3-4 days via wifi, having to go through the process of placing the  key for connection on my skyQ  box. Skyq box is around 8 mtrs away from hub. 

Having visited the Sky forum it appears its a regular fault with hub 2s. I was thinking about connecting via Ethernet cable directly but do not have enough outputs on my hub.

Any ideas ?

0 Ratings
5 REPLIES 5
1,327 Views
Message 2 of 6

Re: Smart hub 2 - Sky Q

I have a SH2 and SKYQ with 3 minis all connected by WIFI and don't have any problems.  I would suggest that you select the channels manually rather then leaving on auto and also ensure you change hub from channel 36 to 44/48 as SKYQ uses channel 36



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,317 Views
Message 3 of 6

Re: Smart hub 2 - Sky Q

Thanks for the reply.  " I would suggest that you select the channels manually rather then leaving on auto and also ensure you change hub from channel 36 to 44/48 as SKYQ uses channel 36"....Can you offer i bit more detail on how to perform the changes please ?

0 Ratings
1,311 Views
Message 4 of 6

Re: Smart hub 2 - Sky Q


@starshipwrote:

but do not have enough outputs on my hub.


Hi @starship   All you need is a simple Unmanaged Gigabit Ethernet Switch. Search a well known online retailer.  I have three of these between my Sky Q box and Mini boxes all connected by Ethernet.

1,301 Views
Message 5 of 6

Re: Smart hub 2 - Sky Q


@starship wrote:

Thanks for the reply.  " I would suggest that you select the channels manually rather then leaving on auto and also ensure you change hub from channel 36 to 44/48 as SKYQ uses channel 36"....Can you offer i bit more detail on how to perform the changes please ?


go to hub manager then wireless then change settings then select the different channel then save and exit

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
1,257 Views
Message 6 of 6

Re: Smart hub 2 - Sky Q

Thank you, not made the changes just yet as have a stinking cold. but have found the details. many thanks.

0 Ratings