Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 6

Troubleshooting FTTC drop from 40Mb/s to 16Mb/s

I'm looking for some help troubleshooting an issue with an FTTC issue, the connection is currently running at around 13Mb/s stable but occasionally will climb back up to 35Mb/s before gradually dropping back down to the lower speed.  As I understand it this is expected but I want to find out where the problem is.

The router is connected to an extension socket and there is a Sky box also connected to this socket with the micro filter directly into the phone socket.  There is a phone and another sky box connected on another extension socket which also has a microfilter fitted.  The master socket I think is an NTE 5A type although the front plate is blank but when that's unscrewed, the test socket is on the middle right.  It was fitted when the house was built in the late 80's but wasn't changed when I upgraded from ADSL to FTTC.  The line is rated at 65Mb/s and guaranteed for 35Mb/s

The problem started when I was using a Homehub 5 so I tried changing to a Netgear D7000 which did exactly the same ruling out the Homehub and that is the router that is still connected, I do also have a Draytek 2762 which I'v e not tried as I expect it will be the same.  I've tried connecting the current Homehub to the master socket and this was the output:

Product name:
BT Hub 6A

Serial number:

Firmware version:

Firmware updated:

Board version:

Gui version:

DSL uptime:
0 Days, 0 Hours 15 Minutes 18 Seconds

Data rate:
9.99 Mbps / 13.10 Mbps

Maximum data rate:
23011 / 41827

Noise margin:
15.5 dB / 19.9 dB

Line attenuation:
16.8 dB

Signal attenuation:


Latency type:
Fast Path

Data sent / received:
4 MB Uploaded / 42 MB Downloaded

Broadband username:

BT Wi-fi:
Not active

2.4 GHz wireless network name:

2.4 GHz wireless channel:
Smart (Channel 1)

5 GHz wireless network name:

5 GHz wireless channel:
Smart (Channel 36)

Wireless security:
WPA2 (Recommended)

Wireless mode:
Mode 1


MAC address:

Software variant:

Boot loader:

I then tried connecting that router back to the socket that is normally used:

Data rate:
9.99 Mbps / 13.10 Mbps

Maximum data rate:
13140 / 39051

Noise margin:
8.5 dB / 19.1 dB

Line attenuation:
34.3 dB

Signal attenuation:
19.4 dB / 34.3 dB

I've connected a phone to the master socket and  both extension sockets to run the quiet line test and couldn't hear anything.  The master socket is not very accessible so I can't really leave the router connected there aside from testing.  

What would people recommend for troubleshooting, would BT require me leave the Homehub connected for some time?  A third party company has fitted FTTP to the street and it is available to the house which I'd planned to change to but unfortunately it turned out they have restrictive policies so thought I'd get back to trying to fix this FTTC issue and get some speed back.


0 Ratings
Message 2 of 6

Re: Troubleshooting FTTC drop from 40Mb/s to 16Mb/s

The first thing to check is that there is no dial tone on the extension sockets when you remove the faceplate of the master to ensure they are wired correctly and are being disconnected when you use the test socket.

0 Ratings
Message 3 of 6

Re: Troubleshooting FTTC drop from 40Mb/s to 16Mb/s

That is correct, there is no dial tone on the extension sockets when I removed the face plate to use the master socket.

0 Ratings
Message 4 of 6

Re: Troubleshooting FTTC drop from 40Mb/s to 16Mb/s

In that case, if you are still getting the problem when connected to the master socket, you need to report the fault to 151. It is not normal for speeds to fluctuate to that extent.

0 Ratings
Message 5 of 6

Re: Troubleshooting FTTC drop from 40Mb/s to 16Mb/s

I've only tested briefly in the master socket and due to it being difficult to leave the equipment connected there, I haven't left it long enough to see if it does the same rise and drop in speed which will take a couple of weeks.  

0 Ratings
Message 6 of 6

Re: Troubleshooting FTTC drop from 40Mb/s to 16Mb/s

I think I've managed to find the source of this problem which was powerline adapters, I've removed them and since then the line speed has steadily climbed and has been stable at 40/10 for the last few nights which it hasn't done for a long time. 

0 Ratings