Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

WholeHome wifi - first disc fails to connect - solid Red light.

I have a 3 pack of WholeHome wifi discs, which I suspect are out of warranty. They have worked well for at least 2 years. 
Last year we swopped broadband service to John lewis, who provide us with a ZyXel router (type VMG8924-B10A). I set up the Whole Home set and it has worked fine until recently. Over the last couple of weeks, we have experienced lots of intermittent wi fi connectivity, with the lights often flashing blue. I decided to start again with the set up and disconnected all 3, plus renewed the App. I now cannot get the first device, which is wired to the router, to connect. I am getting a constant red light after it cycles through set up.
I have tried factory reset a few times, no joy.
Any ideas please?
0 Ratings
Message 2 of 2

Re: WholeHome wifi - first disc fails to connect - solid Red light.

Hi @paulcj, welcome to the forum, and sorry that you have a problem with your WHW set up. Even though they may be out of warranty you should still call the WHW support desk on 0808 100 6116 and they may be able to help resolve this for you.



0 Ratings