cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
900 Views
Message 1 of 7

WiFi

My wifi has stoped working on certain apps on my iPhone and I’ve had my bt broadband for a while so this issue has come out of nowhere

0 Ratings
6 REPLIES 6
894 Views
Message 2 of 7

Re: WiFi

@tasniamk 

If its only certain apps, then it may be caused by BT Web Protect, which BT are enabling on all accounts.

https://www.bt.com/help/security/set-up-and-use-bt-web-protect

Or it could also BT Parental Controls blocking just those apps.

https://www.bt.com/help/security/parental-controls

0 Ratings
880 Views
Message 3 of 7

Re: WiFi

Hi there it didn’t work. My wifi stopped working all of a sudden after coming back from outdoors

0 Ratings
869 Views
Message 4 of 7

Re: WiFi


@tasniamk wrote:

Hi there it didn’t work. My wifi stopped working all of a sudden after coming back from outdoors


Then the best way forward is a factory reset of the home hub. The iPhone private address feature tends to clog up the home hub with lots of random MAC addresses, until there are no more allocations available. Unless you really need it, its best disabled for all Apple devices.

https://www.bt.com/help/broadband/how-do-i-reset-my-bt-hub-to-its-factory-settings

 

0 Ratings
859 Views
Message 5 of 7

Re: WiFi

@tasniamk 

I could understand it more it was all apps on your iPhone, are you sure that some aren't switching to use mobile data.

When Apple launched iOS14 there was a "brilliant" new feature called Private Addressing , switched ON by default, that meant that every time you made a new connection to your wifi it gave you a new IP Address. This is fine when roaming meaning you can't be tracked but not on your home wifi. This seems to be a bit of an issue with BT HomeHubs that the table of assignable addresses gets filled so no new connections can be established & a router reboot is required.

That could explain why your wife's phone suffered that problem when coming in from outside.

The solution , after a hub reboot , is to go into the settings for your wifi and tap the little info circle against the wifi name & scroll down to turn off Private Addressing. This is by individual wifi name.

0 Ratings
831 Views
Message 6 of 7

Re: WiFi

Hi there I tried this but it still didn’t work. Some of the apps I am able to go on but the data doesn’t load such as youtube. I am able to press on a video and I’m able to see the comments but the video on general doesn’t load. Safari and Instagram is the only app that fully functions properly.

0 Ratings
804 Views
Message 7 of 7

Re: WiFi

Have you tried restarting your phone?

0 Ratings