cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
281 Views
Message 1 of 2

BT Whole Home disc setup: solid blue light but no Wi-Fi signal

 

Previously, we have used a pair of BT Whole Home disks and never had a problem. Owing to signal issues, I’ve purchased a 3 disk pack (white disks) and begun setting up on 17/08/22.

On the day of set up, all disks were connected and talking to eachother, until yesterday 19/08/22, where the two non Ethernet connected disks showed a red LED light.

Everything has been factory reset as per instructions I’ve found online, to see if that solved any issues. When we connect the first disc (while the others are switched off) into the Wi-Fi modem using an ethernet cable, the disc boots up as normal and we get a solid blue light. But when we go into Wi-Fi connection settings on any device, the Whole Home network doesn't appear. Scanning the QR code on the back of the disc says "Unable to join the network" and typing in the details manually results in a "Could not find the network" message. This means that we can't follow the steps in the app and nothing can be set up.

We've tried resetting everything multiple times (main modem and discs), using different ethernet cables and ports, and we've tried each disc. But it's the same every time: solid blue light but no sign of the network. When we try switching a disc on without connecting it to the main modem using an ethernet cable, it flashes blue as expected because it can't find a network. We've also tried connecting an ethernet cable from our main modem into different devices, and the connection works fine, meaning it shouldn't be a problem with the modem itself or its ethernet port. Worth noting that the main modem is working perfectly itself.

What's interesting is that when we connect the disc up to the main modem with an ethernet cable, then connect a device to the Whole Home disc using another ethernet cable, the connection actually works. This has us thinking that there is some sort of issue with how the discs are emitting their own Wi-Fi signal?

This has completely stumped me and have no idea what the issue is. The disks were brand new in box from Amazon on 17/08/22.

 Any help would be greatly appreciated!

0 Ratings
Reply
1 REPLY 1
278 Views
Message 2 of 2

Re: BT Whole Home disc setup: solid blue light but no Wi-Fi signal

0 Ratings
Reply