cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
523 Views
Message 1 of 7

Smart hub 2 clicking every 10 sec with no connection drop

Hi

I see that clicking is accepted behaviour on smart hub 2s according to other posts here My Smart hub 2 upgraded yesterday and this morning it started clicking sporadically. I originally put it down to today’s excessive heat but now after 12 hours it is clicking regularly every 10 seconds and I am confident it is a meatier mechanical click like an old joystick micro switch rather than expanding or contracting plastic.

 I have yet to experience any connection drops so can’t associate my issue with the other posts in the forum. 

The blue light on the box is constant, the data lights on the modem box on the wall are green with no change when it clicks.

Has anyone found a cause as the noise is like Chinese water torture and not acceptable normal operating behaviour when all my previous home hubs have been silent. 

thanks

0 Ratings
Reply
6 REPLIES 6
507 Views
Message 2 of 7

Re: Smart hub 2 clicking every 10 sec with no connection drop

@gnorman288 

Possible a mechanical relay associated with the phone socket on the back of the Smart Hub 2, which is used for BT Digital voice. It may be designed to connect the internal ringing generator current to the socket, on an incoming call.

If you do not have BT Digital Voice, then it may just cycling.

503 Views
Message 3 of 7

Re: Smart hub 2 clicking every 10 sec with no connection drop

As you have just had firmware update try a factory reset on case the update has not fully completed.  As you appear to be on FTTP hub reset is not going to affect your connection.  Just press recessed button on back and hold 20/30 secs until lights flash

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
471 Views
Message 4 of 7

Re: Smart hub 2 clicking every 10 sec with no connection drop

Thanks gents. 

I have voice too.  Factory Reset this morning and clicking has returned. Still no drop in connection. 

firmware reported in the hub manager is v0.33.0012274-BT with last update on 15th which was installation date. 

0 Ratings
Reply
464 Views
Message 5 of 7

Re: Smart hub 2 clicking every 10 sec with no connection drop

Is your phone plugged into the phone socket on the back of the Smart Hub 2?

Also, has the SH2 been locked to FTTP mode, as that option was recently added, its possible that the mode switching is done with a tiny relay and it may be looking for a DSL signal every 10 seconds.

433 Views
Message 6 of 7

Re: Smart hub 2 clicking every 10 sec with no connection drop

No, the phone has a dock connection but no wires, and the dock only has power. 

No idea. Engineer set it up and left without saying. Can’t find the option in the hub settings.  Hold on… it’s set to on in the advanced settings. 

0 Ratings
Reply
420 Views
Message 7 of 7

Re: Smart hub 2 clicking every 10 sec with no connection drop

I ran the online troubleshooter (much harder to find than it should be) which said it detected a fault so it tried to fix it.

It didn’t so it advised to contact an ADVISOR, which I did. He called back promptly but was not much help as he ran a test that showed no issue and searched these forums.  He did hear the click over the phone easily enough so at least it should be recorded somewhere in the phone system there.

He is sending a new hub but l’ll be away next week so the family will have to put up with it clicking like a loud **bleep** clock for a week. Still no connectivity issues though. 

0 Ratings
Reply