cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,565 Views
Message 1 of 13

v0.39.01.04077-BT

Go to solution

My SH2 updated to v0.39.01.04077-BT today. Now the Hub Manager is showing Hybrid Connect is Not Configured. The problem being, I no longer have Hybrid Connect or in fact any Halo add-on benefits. I used to, back in February this year.

Screenshot 2023-06-19 095515.jpg

0 Ratings
Reply
12 REPLIES 12
1,541 Views
Message 2 of 13

Re: v0.39.01.04077-BT

Go to solution

Have you tried setting it up again as per this video

Setting up Hybrid Connect | BT Help

0 Ratings
Reply
1,526 Views
Message 3 of 13

Re: v0.39.01.04077-BT

Go to solution

@VeteranISPUser  try a factory reset and see if that removes the message. I guess technically it is correct though 😄

 

0 Ratings
Reply
1,506 Views
Message 4 of 13

Re: v0.39.01.04077-BT

Go to solution

@VeteranISPUserwrote:

My SH2 updated to v0.39.01.04077-BT today. Now the Hub Manager is showing Hybrid Connect is Not Configured. The problem being, I no longer have Hybrid Connect or in fact any Halo add-on benefits. I used to, back in February this year.

Screenshot 2023-06-19 095515.jpg


I am not sure I understand the question?

Your hub has updated and now the add on products you haven’t had since February are showing as “not configured”, which is correct, because you don’t have the kit or service any longer.

————————————————————-
BT Smart Hub 2 | Halo 3+ | Digital Voice | Sky Q | Apple TV 4K | LG OLED
0 Ratings
Reply
1,501 Views
Message 5 of 13

Re: v0.39.01.04077-BT

Go to solution

I think the point is that those products shouldn't appear if they don't exist rather than show as not configured.

0 Ratings
Reply
1,474 Views
Message 6 of 13

Re: v0.39.01.04077-BT

Go to solution

@stereohavenwrote:

I am not sure I understand the question?

Your hub has updated and now the add on products you haven’t had since February are showing as “not configured”, which is correct, because you don’t have the kit or service any longer.


Hi @stereohaven 

I'm sorry I didn't make myself clear, previous to the update (v0.38) , the configure Hybrid Connect did not appear on the Home page!

1,474 Views
Message 7 of 13

Re: v0.39.01.04077-BT

Go to solution

@Les-Gibsonwrote:

Have you tried setting it up again as per this video

Setting up Hybrid Connect | BT Help


Hi @Les-Gibson 

That would have been useful advise, if I physically had a Hybrid Connect and also had a Halo3+ subscription to activate it. 😂

1,467 Views
Message 8 of 13

Re: v0.39.01.04077-BT

Go to solution

@licquoricewrote:

I think the point is that those products shouldn't appear if they don't exist rather than show as not configured.


To be honest, my experience with the Smart Hub 2 was that the Hybrid Connect tile was always there, it didn’t say or do anything until I bought Halo3+ when I upgraded at a later date.

I don’t remember it being white though. I’m on older firmware though.

 

————————————————————-
BT Smart Hub 2 | Halo 3+ | Digital Voice | Sky Q | Apple TV 4K | LG OLED
0 Ratings
Reply
1,461 Views
Message 9 of 13

Re: v0.39.01.04077-BT

Go to solution

@licquoricewrote:

@VeteranISPUser  try a factory reset and see if that removes the message. 😄


Hi @licquorice 

I'm afraid that the only result of factory resetting the SH2 was the hassle of re-registering my four HD phones 😂 Luckily, I had a recent Contacts back up.

The Configure Hybrid Connect remains on the Home screen, on the previous release (v.0.38) it did not show.

It should be reported to the development team.  Strangely enough, I was part of the initial Hybid Connect trial, so I am very familiar with this piece of kit.

1,449 Views
Message 10 of 13

Re: v0.39.01.04077-BT

Go to solution

Hi @VeteranISPUser, thanks for your posts about this. I've highlighted this thread to the hub team and we'll update you as soon as we hear back from them.

cheers

John

0 Ratings
Reply