cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,953 Views
Message 21 of 24

Re: Appalling Full Fibre 900 slow 50MBS

@Yoz  Fair comment but I assumed you meant a direct connection using the supplied ethernet cable rather than an untested installed ethernet.

Those testers are cheap enough and will become a necessesity as speeds move on. Presently CAT5e is good for 1Gb up to 100 mts even for when Openreach upgrade to XGS-PON symmetrical (currently being trialled)..

0 Ratings
Reply
1,936 Views
Message 22 of 24

Re: Appalling Full Fibre 900 slow 50MBS

@pippincp regardless of my own internal Ethernet being faulty in my scenario, I was trying to keep this out of the equation for simplicity, but I get without substance it may have seemed strange check to make if you've never seen it

I was simply trying to establish if the user was using powerline adapters as a patch at either end could have been faulty, or not have 4pairs connected in the cable, along with the sync speed between the powerlines. It was all a process of elimination.  But I'm glad they got sorted.

0 Ratings
Reply
1,786 Views
Message 23 of 24

Re: Appalling Full Fibre 900 slow 50MBS

Not sure if you are having the same problem I encountered @derekg30 . I was getting on average around 400 mb/s instead of the advertised 900 mb/s.

It took me a lot of research until I found it was my VPN that was actually throttling the speed. I turned it off and instantly started getting the correct speeds.

speedtestnet-27-06-2022.jpg

Hopefully, your issue is something as simple as this.

0 Ratings
Reply
777 Views
Message 24 of 24

Re: Appalling Full Fibre 900 slow 50MBS

This is the problem i'm having. Was this ever solved? Horrible horrible speeds. Worse than normal copper based fibre

Tags (1)
0 Ratings
Reply