cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JImmycan
Beginner
100 Views
Message 1 of 2

BT Hybrid Connect with SmartHub 2 does not allow me to connect an unmanaged Switch/Hub

I have a BT Hybrid Connect and SmartHub 2 which BT have provided me with as I cannot get any decent FTTC FTTP where I live.


https://www.bt.com/help/bt-halo/getting-set-up/setting-up-hybrid-connect


Port 3 on the 3G Hybrid Connect is connected to the Smarthub2 port 3 with a RJ45 network Cable. The Wan Port on the SmartHub2 is left empty. This means I have only 2 remaining Ports on my SM2 to use with wired devices.

If I connect my iPhone and laptop to the SH2 wirelessly they work great and I get acceptable speeds. However as there are only 2 remaining usable ports on my SH2 and I have 5 devices that must be wired rather than wireless. This is where the problem begins.

If I try to use a generic 8 port Hub connected to the SH2 on port 1 or Port 2 (i.e. uplink) and I connect my wired devices (PC’s etc.) to the hub they cannot access the Internet. It appears the SH2 is blocking traffic from the PC’s when the 8 Port Hub is in between the PC's and the SH2.

Thus far I have used a TP Link 8 Port Hub, a Netgear GS108 8 Port Gigabit Network Switch GS108 and a D-Link DGS 1024D. The SH2 seems to block all traffic from these 3 Switches/Hubs. If I connect any of the wired devices/PC's directly to the SH2 Ports 1 and 2 they can access the Internet perfectly.


I am lost as to why this would happen and why the BT SH2 is blocking any traffic from the 3 Hubs I have tried. None of them seem to be able to pass traffic

0 Ratings
Reply
1 REPLY 1
Les-Gibson
Recognised Expert
86 Views
Message 2 of 2

Re: BT Hybrid Connect with SmartHub 2 does not allow me to connect an unmanaged Switch/Hub

This may sound facetious but it's not intended to.

You mention that you have tried three different unmanaged switches and none of them work, the question that comes to mind is have you also changed the DC adapter when trying different switches? 


       
                                                     If the Smart Hub 2 is BT's best hub yet then what does that say about its predecessors ?
0 Ratings
Reply