cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
425 Views
Message 1 of 5

FTTH 900 package - upload capped (still appears to be an issue)

I had FTTH 900 package installed 3-4 weeks ago and was getting 930/50 via my home hub immediately after install and for a few hours after.

Put a 3rd party router with 2.5G ports in place and immediately got 930/110.  This router died over the weekend so I had to put my HH back in place and I'm back to 930/50 after 24h.

Called BT technical support this morning and made them aware and of others on here with issues but the only resolution they had was to send out an engineer on Thursday. So it's not common knowledge in BT tech support???

Is it simply a matter of waiting for the HH to update itself? I did a factory reset when I had FTTH first installed 3-4 weeks ago and it pulled the latest firmware - it's now on v0.40.00.04147-BT  so it can't be a simple firmware issue?

What's an engineer supposed to do on Thursday, not sure there are any lines issues.

0 Ratings
Reply
4 REPLIES 4
422 Views
Message 2 of 5

Re: FTTH 900 package - upload capped (still appears to be an issue)

Youneed to leave the hub connected for a couple of days for the cap to be removed.

0 Ratings
Reply
385 Views
Message 3 of 5

Re: FTTH 900 package - upload capped (still appears to be an issue)

OK I will monitor for 2-3 days, but curious why BT are deploying new FTTH installs like this and why their tech support isn't aware.  If the cap is lifted then it's not a good use of engineer resource for starters.

0 Ratings
Reply
308 Views
Message 4 of 5

Re: FTTH 900 package - upload capped (still appears to be an issue)

So in my case there was no cap and a replacement smart hub was needed to achieve 110 mbps upload.

Neither BT support nor the engineer who visited had either heard of any caps put in place on new installs.

0 Ratings
Reply
299 Views
Message 5 of 5

Re: FTTH 900 package - upload capped (still appears to be an issue)

@sarkyscouser 

there are numerous posts on the forum like yours with initial up speed 50mb and in most cases this corrected itself if just left for 2/4 days.  in some cases the forum mods needed to give assistance



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply