cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
284 Views
Message 1 of 11

FTTP installed today, solid amber light on SH2 no service

Hey guys,

Need some help. Had FTTP installed today. Engineer left before completing line test saying he was unable to do it now but he'll be able to do it later and we should have everything up and running within 1-2 hours have he's gone. Fast forward I get emails from BT saying the order has been complete and they deactivate my FTTC connection. I have a solid amber light on the router and so no internet.

I have tried power cycling and checking the network settings on the router, the username and password for pppoe are correct and everything seems fine. When i try and connect from my macbook directly to the ONT via pppoe it fails to establish a connection. 

My father contacted customer support and they've raised a fault with openreach but there's no timelines. I just have a feeling this will be some kind of provisioning issue. Any support or advice on how to get this resolved. I work from home and so need internet access. 😔  


0 Ratings
Reply
10 REPLIES 10
264 Views
Message 2 of 11

Re: FTTP installed today, solid amber light on SH2 no service

Hello. Engineer should never leave the house without the test!

Are the lights on ONT showing correct operation? PON on Power  Eth and no error?

You can try text mes with "FAULT" to the automated BT service (61998), they will run some checks if nothing wrong they will advise to Refresh teh connection by sending another "REFRESH" text...that may help

My issue for last "few" days is the same amber light on the modem but ONT now seems busted (original issue aparently came down to bad build that was pushed to the ONT (Adtran ) causing routing and every setting to go pants and nothing was going to my property even tho all was perfectly fine prior to the aforementioned update)

Wonder - just silly coincedance maybe? that upon connection ONT did an self update and endup like above? I am probably wrong but you never now this days how things act!

 

0 Ratings
Reply
263 Views
Message 3 of 11

Re: FTTP installed today, solid amber light on SH2 no service

Have you tried the FTTP TEAM 08005874757 and see if they can help. If redirected to CS then hang up and try bit later



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
249 Views
Message 4 of 11

Re: FTTP installed today, solid amber light on SH2 no service

Operating lights on ONT are normal. Unfortunately was not an engineer but a 3rd party subcontractor BT hired. I've seen your post have you had any progress ? I don't think my issue will be the same as I got the upgrade to FTTP today and it hasn't worked at all
0 Ratings
Reply
236 Views
Message 5 of 11

Re: FTTP installed today, solid amber light on SH2 no service

Operating lights on ONT are normal. Unfortunately was not an engineer but a 3rd party subcontractor BT hired. I've seen your post have you had any progress ? I don't think my issue will be the same as I got the upgrade to FTTP today and it hasn't worked at all

0 Ratings
Reply
233 Views
Message 6 of 11

Re: FTTP installed today, solid amber light on SH2 no service

No luck with mine, escalated to 3rd line and Adtran manufacturer ...

Try this Fault text message and see what it will say ....nothing will happen they will ran some tests their end and come back to you 🙂

0 Ratings
Reply
170 Views
Message 7 of 11

Re: FTTP installed today, solid amber light on SH2 no service

Did they send you a mini hub a temporary stop gap at least ?
0 Ratings
Reply
164 Views
Message 8 of 11

Re: FTTP installed today, solid amber light on SH2 no service

yes they did but got 4Mb/s down and <1 up (if no on eelse using the connection) and it dropps sometimes.

 Working from home not the easiest (with wife almost not possible 😛 when She has loads of video calls throughout the day) but at least i can view forum now 😆

0 Ratings
Reply
153 Views
Message 9 of 11

Re: FTTP installed today, solid amber light on SH2 no service

@NeilO 

Do you think could be similar to 
https://community.bt.com/t5/BT-Fibre-broadband/FTTP-installation-in-the-morning-still-orange-in-the-...

which i know you helped resolve and fix. 

0 Ratings
Reply
152 Views
Message 10 of 11

Re: FTTP installed today, solid amber light on SH2 no service

@TEREUS i hope it gets resolved soon for you. Please keep me updated if it does. Absolute nightmare situation. At this rate i should have just stuck with FTTC. It was stable and it worked, what a fool am i thinking an upgrade to FTTP would be an improvement
0 Ratings
Reply