cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,381 Views
Message 1 of 5

BT Pro Box surround sound delay

Hi, spent time on technical and apparently nothing is wrong with my box. However, I’m experiencing sound/ picture sync issues when swapping the mode from stereo to surround. if I connect the soundbar via Bluetooth this issue goes away, which leads me to believe it’s an issue with the box processing the signal? Connecting via BT loses the Atmos functionality so I want it to be wired (hdmi). I also believe it’s the box and not the sound bar with the issue because it’s worked flawlessly until now! And when using apps on the tv the delay also goes away. It’s only present through the box. Is there a fix for this?

technical had me reset the box which didn’t help. Checked my line and that was fine also. I also can’t tune it out bi the settings as this just makes the issue even worse.

Regards,

Rob

0 Ratings
Reply
4 REPLIES 4
1,365 Views
Message 2 of 5

Re: BT Pro Box surround sound delay

My Pro Box has been the same since I had it, cant use surround mode otherwise the sound delay is horrendous. 

Yet another feature of the Pro not so Pro Box.

0 Ratings
Reply
1,355 Views
Message 3 of 5

Re: BT Pro Box surround sound delay

So BT are aware of this and have acknowledged it? Support just implied it was interference. Which sounds wrong to me! How can you have more interference wired, than not. Watching tv with delay makes it unwatchable!
0 Ratings
Reply
1,317 Views
Message 4 of 5

Re: BT Pro Box surround sound delay

I have the delay as well.

in my configuration (I've yet to get an AVR that supports 4K) so I have to plug BT box into TV for 4K then run optical out to the AVR. The AVR was built literally just before ARC/eARC was a thing so it does have ARC (sort of) but uses the optical port named TV to achieve the same thing as long as its HDMI out is in the ARC port of the TV. 

For me which DID help, was to turn on my TV's automatic audio sync function then go into BT box and set the delay on the sync settings. this has largely pulled it right in. because its set like 0ms, 20ms, 40ms my sync is out by around 30ms... so I have to set it at 40. then it becomes barely noticeable.

There does seem to be an issue with the audio portion of the box. However it is very low priority compared to other things in BT's eyes.  Course the pro box isn't made by Humax it's made by Sagemcom. Sagemcom make good devices actually and were in the freeview business for several years. This is however their first youview box so I expect some kernel/linux teething issues under the hood. Also depends what audio subsystem they are using.. be it pulse/alsa/oss etc.... 

0 Ratings
Reply
1,308 Views
Message 5 of 5

Re: BT Pro Box surround sound delay

Just in case it saves anyone else wasting their time contacting Sagemcom, they won't talk to end users.

0 Ratings
Reply