cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
2,187 Views
Message 1 of 11

BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

I do apologise for posting again, but cannot find any definitive answers to what seems to be a common problem. I am using my Nighthawk router direct to the FTTP Openreach modem installed on the wall. Internet settings are all fine when set up (PPPoE username: bthomehub@btbroadband.com PW: BT) and all is fine with the internet. 

My subscription channels (NOW TV, Comedy Central, GOLD, etc) however are not coming through and I continually get the dreaded IPC6023 code. 

I have  Support British Telecom (BT) IGMP Proxying ticked and enabled. but seems to do nothing.

I have also played around with the VLAN settings, and allowing the internet over ID: 10 on all ports but the one i am using for the BT TV Box; and IPTV on the single port with ID: 20, but this seems to remove my internet and I need to revert and not enable to VLAN/Bridge Groups. I have reset the router tried from fresh. etc etc.

I am at my ropes end, and cannot for the life of me figure this out. There are multiple posts and many say "figured it out finally!" but with no real solution, but some combination of the above.

I have tested through the Smarthub 2, and channels are fine, but there must be a multicast setting I am missing somewhere. Surely the Nighthawk is good enough  to handle this. 

Thanks Ever so much for any guidance in advance! 

0 Ratings
Reply
10 REPLIES 10
2,176 Views
Message 2 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

The fact that everything works ok with the SH2 certainly suggests that the problem is with the Nighthawk, with respect to your question about have you missed a setting, is there also a setting for IGMP snooping or are they one and the same thing? 

0 Ratings
Reply
2,155 Views
Message 3 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

There is a setting in the WAN area which is “Disable IGMP Proxying.“ which I have UNTICKED; and is the same area where I HAVE TICKED just below this: “Support British Telecom (BT) IGMP Proxying”.  

I don’t see anywhere else where there may be an IGMP Snooping setting. 

0 Ratings
Reply
2,143 Views
Message 4 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

@Les-Gibson I have it working at the moment. I had done the applying of settings in one go; but have now separated the actions and the router seems to have taken the settings on board better. I had unticked and ticked IGMP proxying and support BT in the same action. 

But I unticked “Disable IGMP Proxying.” And applied that setting first. 

THEN ticked “Support British Telecom (BT) IGMP Proxying”.  And applied that setting.

So for the moment I have the IPTV channels working. We’ll see if I get the error where they time out, but OK for now. 

1,774 Views
Message 5 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

Hi

I am having issues with this (using a netgear orbi system) and wondered if your set up was still stable and working with BT TV?

0 Ratings
Reply
1,747 Views
Message 6 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution
I have it working but through the above workaround. You need to go to Advanced settings > Setup> WAN Setup > and tick the “Support British Telecom (BT) IGMP Proxying”. If you already have it ticked. Untick it, or tick the disable tick, and then retick it.

I find I need to do this every so often to get it for work again. So at the moment I don’t see a permanent fix other than a new router which works. I’ve been looking into the Synology router range which someone said has this working
1,743 Views
Message 7 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

For each box you 'untick' and 'tick', do you apply settings each time?

I feel like I have tried this multiple times and it doesn't work. I am using the BT Pro box so not sure if that makes a difference. I've tried restarting the box too. 

I also tried factory reseting the Orbi which gave me options for ISP profiles. Oddly these were for Malaysia and France only?! Annoyingly there was a 'IPTV option' for France. Feels like this is a regional set up issue or perhaps the only regional settings Netgear makes available. 

Feel like my options are to return the Orbi and use BTs Homehub mesh system or fallback to Sky Q.

0 Ratings
Reply
1,731 Views
Message 8 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution
I don’t think I apply each time but doesn’t hurt to do so. I don’t have any other helpful suggestions though so I’m sorry.

BT should sort it out in my opinion with a firmware update to their box to allow the pass through from any router. I’d say most people want to use their own routers rather that the crappy ones that come from ISPs (people who are serious about good Wi-Fi and networking anyway) so why put that roadblock in. I’d rather drop BT than use an inferior router.
0 Ratings
Reply
1,725 Views
Message 9 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

Totally agree with you.

I just tried my old setup (ASUS AX11000), enabled multi cast in that router and it worked instantly! Took me by surprise.

Asus settings show a Microsoft DHCP route, IGMP v3. 

I prefer the Orbi 963 but is a mega expense for not being able to support BT TV / IPTV multicasting properly.

 

1,393 Views
Message 10 of 11

Re: BTTV YouView Netgear Nighthawk r9000 Issues

Go to solution

Did you resolve the issue with IPC6023 ?

I have Netgear Orbi and cant for the life of me get it to play ball with BT TV box!

0 Ratings
Reply