cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
771 Views
Message 1 of 6

Break in sound every 20 seconds?

While watching internet channels via the YouView box from our main menu we hear a break in sound which I’ve timed to every 20seconds. I’ve not noticed this from any other channels or apps that we use, just the YouView box internet channels. 

Any ideas what this might be? I have checked the service in our area and there are no faults showing. 

0 Ratings
Reply
5 REPLIES 5
746 Views
Message 2 of 6

Re: Break in sound every 20 seconds?

Try pressing pause for a second then play and see if it continues.

0 Ratings
Reply
738 Views
Message 3 of 6

Re: Break in sound every 20 seconds?

Hi, thanks that does appear to sort it. So I assume that’s a common connection problem?

0 Ratings
Reply
715 Views
Message 4 of 6

Re: Break in sound every 20 seconds?

How far away is your  router placed?

0 Ratings
Reply
705 Views
Message 5 of 6

Re: Break in sound every 20 seconds?

In the next room. We’re using a Netgear Powerline extender to send the signal. This seems to work fine with everything we view - the only issue we have is this sound skip with the internet channels via the BT box 

0 Ratings
Reply
685 Views
Message 6 of 6

Re: Break in sound every 20 seconds?

Both my father and I had this problem (and, particularly on BT Sport, the screen would occasionally go blank), also using Netgear powerline adapters. We both replaced them with BT Mini Connector Kits and the problem went away.

0 Ratings
Reply