cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,420 Views
Message 11 of 33

Re: Problem since change to EE

Go to solution

@zulu17 

No, no confusion. The T2100 was also prone to HDD failure.

0 Ratings
Reply
1,408 Views
Message 12 of 33

Re: Problem since change to EE

Go to solution

Just the standard TV recordable box, quite new as the old one was playing up 

0 Ratings
Reply
1,406 Views
Message 13 of 33

Re: Problem since change to EE

Go to solution

@jeanjeanie2 

When the box is starting up or at any other time do you hear a sort of clicking sound. It's hard to describe it but if you hear something like it then that's likely to be a failure of the hard drive.

Just seen the above post, what do you mean by playing up?

0 Ratings
Reply
1,400 Views
Message 14 of 33

Re: Problem since change to EE

Go to solution

The original box was very old so we had problems with recording and buffering but Bt changed it no problem until the EE change? 
Btw thank you everyone for your kind help

0 Ratings
Reply
1,358 Views
Message 15 of 33

Re: Problem since change to EE

Go to solution

Hello @jeanjeanie2 sorry you are having a problem there, I've had a quick check and can see you have a Humax DTRT2100 TV box - it appears to be self testing OK but there appears to be an underlying connection issue to the hub or broadband which could be impacting your service. If possible, can you check that

  • All cables are securely connected, and in good condition (for example not kinked or frayed)
  • The hub is plugged into the "master" telephone socket and not any extension

Let me know if you use a master socket that uses a "microfilter" to connect the telephone and hub lead to the single socket as well - that's something we would want to change.

Let me know how you get on and we'll try and get you back up and running.

thanks

David

1,319 Views
Message 16 of 33

Re: Problem since change to EE

Go to solution

David, thank you so much.

right, we have moved everything, checked all cables, unplugged and plugged back. Re started the you view box....everything seems ok now. Thank you so much 

1,298 Views
Message 17 of 33

Re: Problem since change to EE

Go to solution
That's great news, thank you for checking and letting us know. If you do see any further issues, please do let us know and we'll have another look. All the best, David
0 Ratings
Reply
1,241 Views
Message 18 of 33

Re: Problem since change to EE

Go to solution

Can you help me with choosing a new cable to use from the hub to the wall socket please? It is a minefield. Just when I think I have found one the reviews are dire. I want a good one so I can be sure it is BT compatible and in case we have any more problems

 

thank you 

Tags (1)
0 Ratings
Reply
1,232 Views
Message 19 of 33

Re: Problem since change to EE

Go to solution
Amazon have a good choice. I bought one from there.Good quality.
0 Ratings
Reply
1,207 Views
Message 20 of 33

Re: Problem since change to EE

Go to solution

Thank you @ljm  but it is a minefield to me, which is compatible to which, what should I be asking for? Sorry, I know it is a pain but I really have no idea. When I type in cable from hub to wall socket it brings up loads but people say, don't buy this it is not for UK fittings etc etc, so confusing. 

0 Ratings
Reply