cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,006 Views
Message 1 of 3

Access Point connected To Smart Hub 2

I appreciate this is covered already in several threads. I have followed all advice on these but still have issues.

 

Essentially I configured a Virgin Media superhub as a wireless access point and connected to BT SmartHub 2 via ethernet cable. It worked for over 3 months and then stopped working. I have also successfully attached a TP link wireless access point which has also stopped working at a different point. I have tried setting up again from scratch with no luck following factory reset on all devices.

 

1) Main Hub (BT SH2): IP address is correct, DHCP range not conflicting with IP address of secondary hub, Smart setup off. LAN ports all work when connected to Hive Home Hub (although this is using DHCP)

2) Cable checked with ethernet tester and confirmed ok.

3) Secondary hub (inc. access point) setup with static IP address outside of main Hub DHCP range, firewall turned off

 

I can connect to WiFi of Virgin hub and access point. It takes a while and also regularly fails to obtain an IP address (particularly when connecting to secondary hub/access point via mobile). Network always indicates "no internet"

Any help and thoughts to resolve would be appreciated. Could it be an issue with main Hub recognising static IP addresses?

 

Thanks,

Matt

0 Ratings
Reply
2 REPLIES 2
979 Views
Message 2 of 3

Re: Access Point connected To Smart Hub 2

You seem to think it important not to clash with the DHCP address range of the SH2 which suggests to me that you haven't disabled the DHCP server on the Virgin Media or TP Link device, if that is true then that is most likely your problem, having 3 DHCP servers on one network is asking for trouble, you should only have 1

0 Ratings
Reply
969 Views
Message 3 of 3

Re: Access Point connected To Smart Hub 2

Hi Les,

Thanks for the quick reply. DHCP is off on both Virgin media hub and wireless access point. DHCP is enabled on BT hub but I made sure that the static IP address that I defined on the secondary devices was outside the DHCP range defined on BT Hub to avoid conflicts.

Regards, Matt

0 Ratings
Reply