cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
301 Views
Message 1 of 1

Broadband and problems in using Filezilla to update my Website

Today, I had the BT Smart Hub2  installed. BT is now my Internet Service Provider. I'm impressed, but there's been an unexpected problem. This morning, before the new system was installed, I was able to update my Website using Filezilla. After the new system was installed, I haven't been able to do that. I've made repeated attempts, trying different settings to do with FTP, but I keep receiving the error message 'Failed to retrieve directory listing.' I made a Google search to find if other people have experienced the same problem (not with BT specifically, but when they've changed from one ISP to another) and it seems they have. I've long experience of using Filezilla. I've carried out an internet search to find out about solutions to the error message to do with directory listing but none of the solutions I've tried have worked. Nothing seems to work. I'd be grateful for any useful hints / advice.

0 Ratings
Reply